Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: Sending Stats to the Hidden Stats Master Server

  1. #11
    Join Date
    Apr 2006
    Location
    Nearest ditch
    Posts
    484

    Default

    Restart the server and wait 5 minutes. If its not working, get back to me.

  2. #12
    tcviper Guest

    Default

    Looks like its working thx

  3. #13
    Fragenstein Guest

    Default

    I've added the required lines and waited for 30 minutes. I don't see My server showing up

  4. #14
    Join Date
    Apr 2006
    Location
    Nearest ditch
    Posts
    484

    Default

    What is the IP/port of your server?

  5. #15
    Fragenstein Guest

    Default

    hof.servegame.com:27015

  6. #16

    Default Hmmmmmmmmm!

    Hello guys,

    my english is not good iam from Germany.

    My question is how is the Adress to send the logs ????

    The CODE on the first letter is wrong i start my server and i dont see my server in hidden stats PLSSSSSSS HELP!!!!!


  7. #17
    Join Date
    Jun 2007
    Location
    Canada
    Posts
    472

    Default

    Just find your valve.rc file (It's in hidden/cfg/valve.rc) and open it with any text editor (notepad, word, notepad++, etc)

    Then copy paste these lines:
    log 1
    logaddress_add stats1.hidden-stats.co.uk:6838

    If you have log 1 in the file already, don't add it again.

    That's all the information I can give.

  8. #18
    Join Date
    Apr 2006
    Location
    Nearest ditch
    Posts
    484

    Default

    That should work, you may need to wait a while.

  9. #19
    Chaos Llama Guest

    Default

    Is that TCP 6838 or UDP 6838 ?

    Also, does the IP for stats server ever change? (im making a firewall rule just for the IP).

  10. #20

    Default ok ^^

    thank you all everybody it works


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •