Results 1 to 8 of 8

Thread: mis-named sounds

  1. #1
    Join Date
    May 2006
    Location
    Extreme low earth orbit
    Posts
    5,054

    Default mis-named sounds

    Failed to load sound "player/hidden/voice/617-overhere02.mp3", file probably missing from disk/repository
    Failed to load sound "player/hidden/voice/617-overhere03.mp3", file probably missing from disk/repository

    the scripts file is asking for ...overhere... but the files are named ...overehere...

  2. #2
    Join Date
    Aug 2005
    Location
    Sweden
    Posts
    113

    Default

    The devs a Brittish.

  3. #3
    Join Date
    Feb 2006
    Posts
    293

    Default

    Must have been my typo. Corrected for B5

  4. #4
    Join Date
    Mar 2005
    Location
    UK
    Posts
    3,495

    Default

    Quote Originally Posted by Mr. Bottomhat
    The devs a Brittish.
    Some of us - we've developed into something of a more international team recently - but even being british wouldn't make that a correct spelling of over here


    "The enemy gate is down"

    The Hidden - Source
    Calibre Studios
    Developicus Videogameos (Dev Blog)

  5. #5
    Join Date
    May 2006
    Location
    Extreme low earth orbit
    Posts
    5,054

    Default

    ohh... well while you're in the fixing typos mood there's a bunch of entries in the sounds alias files that point to ")player/...wav". now i know that CS:S does the some in various places and things work just fine but i was getting the same error as the one above saying: failed to load ")player/...wav" which i fixed a while back by making a softlink (err folder junction?) from .../sound/player/... to .../sound/)player/... and promptly forgot about it

  6. #6
    Join Date
    Feb 2006
    Posts
    293

    Default

    Quote Originally Posted by Paegus
    ohh... well while you're in the fixing typos mood there's a bunch of entries in the sounds alias files that point to ")player/...wav". now i know that CS:S does the some in various places and things work just fine but i was getting the same error as the one above saying: failed to load ")player/...wav" which i fixed a while back by making a softlink (err folder junction?) from .../sound/player/... to .../sound/)player/... and promptly forgot about it
    ")" is a reserved character for spatializing sounds in the Source engine. If you specify which files are having problems I can look into it. But ")" is not a typo.

  7. #7
    Join Date
    May 2006
    Location
    Extreme low earth orbit
    Posts
    5,054

    Default

    oh.. too bad they could do that with an flag on the sound file instead.
    i'll revert my files to stock and keep an eye out for it.

  8. #8
    Join Date
    May 2006
    Location
    Extreme low earth orbit
    Posts
    5,054

    Default

    Quote Originally Posted by khu
    ")" is a reserved character for spatializing sounds in the Source engine. If you specify which files are having problems I can look into it. But ")" is not a typo.
    i've played for a while have haven't run into the problem so in retrospect i think i've figured out what was wrong... it was probably coming from the original error:
    Failed to load sound "player/hidden/voice/617-overhere02.mp3", file probably missing from disk/repository
    Failed to load sound "player/hidden/voice/617-overhere03.mp3", file probably missing from disk/repository

    would have originally appeared as:
    Failed to load sound ")player/hidden/voice/617-overhere02.mp3", file probably missing from disk/repository
    Failed to load sound ")player/hidden/voice/617-overhere03.mp3", file probably missing from disk/repository

    i just jumped to an incorrectly informed conclusion.
    Custom HUD
    Radio Menu
    Demo Key
    Hidden:SourceMod
    Hydrogen is a colorless, odorless gas,
    that when left alone in suffucient quantities
    for sufficient time, will think about itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •