Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Crash bug SOLUTION!

  1. #11

    Default

    You the same empty from VS?

  2. #12
    jakethesnake Guest

    Default

    Quote Originally Posted by daedalous
    Hello guys!!
    I used to crash every 5 minutes (datacache.dll), so I tryied ALL theories i found on the forum, and finally, today I played 3 hours straight without any crashes!

    i have a geforce4 wich is below DX7.
    what I did was:

    - Used the command lines and tweaks .cfg found here:
    http://forum.hidden-source.com/showthread.php?t=3560

    - Copyed the files listed on this post by ThunderDan here:
    http://forum.hidden-source.com/showthread.php?p=64188
    and pasted them on EVERY folder on the tree.

    - i didnt deactivate the blood or splash with the console commands

    - my video settings are all at * or higher. shader is on high and active on multiplayer's advanced tab.

    - I join directly through steam, but i dont know if it affects it.

    that's all people!
    try it out and let us know if it actually works.
    my game never crashed for 3 hours straight, so it works for me.

    thanks again to ThunderDan for pointing the files!
    i tried doing these things and the second one didnt even have those things in the executive file and the first one i cuddnt find the file to save my notepad thing in... so the game still crashes and im really annoyed.... help?

  3. #13
    ThunderDan Guest

    Default

    If you don't have those files then I'd recommend redownloading and reinstalling a fresh copy. Delete hidden folder and try again basically because these files are installed with B3.

    I did recently have to edit my post because I left out the 'a' in teaurn, but I'm sure most people figured out which files I meant.

    Good luck.

  4. #14
    hip_hop_x Guest

    Default

    I have gforce mx 420. When i play hidden, after 5-10 minutes game crashes. It gives me an error from datacache.dll . I tried the both methods, but the game still gives that error.

    Can somebody fix this bug ?
    Last edited by hip_hop_x; 18th May 2006 at 16:01.

  5. #15
    StabbyVanKillerson Guest

    Default

    Well Im happy cuz it worked for me but when I was on a 3 person server, I was hidden and idk how but they figured out my "mat_dxlevel" (the -dxlevel that he tells you to type in the launch options) and said that it was cheating. Ya they are the only people to say something about it, but if more people say its cheating then Idk what ill do

  6. #16
    M_C Guest

    Default

    Quote Originally Posted by hip_hop_x
    I have gforce mx 420. When i play hidden, after 5-10 minutes game crashes. It gives me an error from datacache.dll . I tried the both methods, but the game still gives that error.

    Can somebody fix this bug ?
    Get a new vid card. A mx420 isn't even dx8.1 capable and a new dx9 card is under 70 bucks.

    Quote Originally Posted by StabbyVanKillerson
    Well Im happy cuz it worked for me but when I was on a 3 person server, I was hidden and idk how but they figured out my "mat_dxlevel" (the -dxlevel that he tells you to type in the launch options) and said that it was cheating. Ya they are the only people to say something about it, but if more people say its cheating then Idk what ill do
    If you can see the hidden better than you're supposed to by setting a lower dxlevel it IS cheating and I've reported those cheaters here before. Get a new vid card, stop playing or risk many bans for cheating, your choice. What's your steamID, btw?

  7. #17
    kaihuang Guest

    Default

    still having a datacache.dll error. Have tried all the extra code in the config files, but it hasn't helped. When is this going to get fixed?

  8. #18
    ThunderDan Guest

    Default

    Have you tried copying those files from my post? I honestly believe this is the main problem.

  9. #19
    KrazyWolf Guest

    Exclamation Weird

    I tried both things you guys recommended and now I can't see hidden at all. I can't even see my nightvision when I turn it on and as well as when I zoom in, I don't have that sniper vision, It just zooms in the screen and nothing else.

    My specs are:

    Laptop
    CPU: Pentium 4 HT 3.00 GHZ
    OS: Windows XP SP2
    RAM: 896MB
    Graphics Card: 128MB shared Mobility Radeon 9000/9100 IGP Series (Omega 3.8.221)

    Please let me know if I did something wrong in the following:

    First thing i tried was copying these files:

    hr_model_teaurn_earlgrey_dudv.vtf
    hr_model_teaurn_earlgrey_dx7.vmt
    hr_model_teaurn_earlgrey.vmt
    hr_model_teaurn_earlgrey.vtf

    from hidden\materials\models\executive to hidden\materials\models\manor.

    Than in steam>hidden>properties>set launch options I added this coding EXACTLY:

    -heapsize 512000 +exec mytweaks.cfg -console -dxlevel 80 OR 81

    Am I suppose to leave out a certain thing in order for it work? Because when I launch Hidden and pull up my console it says 'couldn't execute mytweaks.cfg' I don't know what the problem is because I put it in /Steam/SteamApps/SourceMods/hidden/cfg. I copied the codes provided:

    bindtoggle z cl_showfps 2
    cl_forcepreload 1
    sv_forcepreload 1
    cl_smooth 0
    cl_ragdoll_collide 1
    r_fastzreject -1
    r_decals 1000
    r_maxmodeldecal 25
    r_waterforceexpensive 0
    mat_compressedtextures 1
    mat_bumpmap 0
    mat_specular 0

    And saved it as 'mytweaks.cfg'. It stayed a notepad file though may this be the problem?

    In the in-game setup I have everything on * except the shader quality which is set to high like ordered.`

    Please help someone! This game is awsome and I really want to game!!

  10. #20
    ThunderDan Guest

    Default

    -heapsize 512000 +exec mytweaks.cfg -console -dxlevel 80
    -heapsize 512000 +exec mytweaks.cfg -console -dxlevel 81
    -heapsize 512000 +exec mytweaks.cfg -console -dxlevel 70

    Note - the crash solution only really pertains to people who run in -dxlevel 70 as it calls those missing files. However the visibility of the hidden in dxlevel 80 or 81 is a lot more invisible and almost (read 'completely' for some) impossible to see. The next version of the hidden will have dxlevel 70 as visible as dxlevel 80, so it is highly recommended that you get a graphics card that is capable of running -dxlevel 90. Anything higher than a Radeon 9600 should work fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •