Results 1 to 6 of 6

Thread: I'm a moron but...

  1. #1
    Predieanalien Guest

    Default I'm a moron but...

    Alright, so I'm a noob to the game and I was wondering if you're not suposed to see anything... because all i see is black. I tried to ask for some help on a server but no luck.

    Thanks in advance.

  2. #2
    Join Date
    Mar 2005
    Location
    Southampton, UK
    Posts
    966

    Default

    um, tryupdating drivers and the standard shindiggery.
    What video card do you use btw? Also, could we have a screenshot?
    Twitter @Gusdor

  3. #3
    Join Date
    Mar 2005
    Location
    UK
    Posts
    3,495

    Default

    We don't need a screeny - we've had several showing the issue, a driver update seems to resolve it quite nicely.


    "The enemy gate is down"

    The Hidden - Source
    Calibre Studios
    Developicus Videogameos (Dev Blog)

  4. #4
    Join Date
    Mar 2005
    Location
    Southampton, UK
    Posts
    966

    Default

    yeh but i want to see it
    Twitter @Gusdor

  5. #5
    Join Date
    Mar 2005
    Location
    UK
    Posts
    3,495

    Default

    should pay more attention then, we got a screen posted a couple of days ago


    "The enemy gate is down"

    The Hidden - Source
    Calibre Studios
    Developicus Videogameos (Dev Blog)

  6. #6
    Join Date
    Mar 2005
    Location
    Southampton, UK
    Posts
    966

    Default

    linkage?
    Twitter @Gusdor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •