Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: worked then stopped working

  1. #11


    ok so steam said they wont help...*sign*...before i go on i would like to say thank you for the help so far but i still have another problem. i went into the gameinfo and replaced the thing like you said but i still get the same problem. i click play and nothing. also what do you mean by compatible? and 1 last thing. have any other things i could try to fix it?

  2. #12


    ok so i did what you said about changing it to 2007 instead of 2006. i did steamgameid thingy to 218 which is 2007 and then the toolid thingy is set to 211 and when i click play i see the main menu for half a second then it says could not load library content. any ideas?

  3. #13



  4. #14
    Join Date
    May 2006
    Extreme low earth orbit


    As I said it probably wont work since th:s was built on sdk 2006.

    Ultimately, I'm very sorry, if the Source SDK Base 2006 doesn't launch then you are shit out of luck son.

    No body here really knows how to fix it. Valve (well Steam support at least) doesn't even know how to fix it.
    Last edited by Paegus; 1st April 2014 at 15:23. Reason: duplicate
    Custom HUD
    Radio Menu
    Demo Key
    Hydrogen is a colorless, odorless gas,
    that when left alone in suffucient quantities
    for sufficient time, will think about itself.

  5. #15
    Join Date
    Nov 2012
    The Great White North


    Have you tried completely deleting Source SDK Base from the SteamApps/common folder and reinstalling?

  6. #16


    bai viet rat hay

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts