Results 1 to 3 of 3

Thread: Failed to start game (Missing Executable) / Game gone.

  1. #1
    Join Date
    Dec 2013
    Posts
    1

    Question Failed to start game (Missing Executable) / Game gone.

    Recently, I went to play with friends when my game failed to authorize. Not a problem, so I thought. I relaunched the game and still couldn't join. I decided to revalidate my game files, as I was told that could be the problem. When I went to relaunch the game, It couldn't find the executable. I didn't do much after that. The next day (today) I went to play and it still wasn't working. I went to the sourcemods folder in my steam folder and the entirety of the hidden was gone. All the files. I tried to reinstall it but the installer just kept skipping everything. It isn't in my recycling bin or anything. Any advice is better than no advice. Thanks!

    -Jkjkelly1

  2. #2
    Join Date
    Jan 2014
    Posts
    5

    Default

    Same thing here!!! First time installing and won't install! Please if anyone has an answer to this, please answer it! <3

  3. #3
    Join Date
    Nov 2012
    Location
    The Great White North
    Posts
    80

    Default

    Try renaming your sourcemods folder to something else like sourcemodsBAK and install Hidden again.
    Also check if Source SDK Base is installed in /SteamApps/common/. Check if it has its executable. If not, go to Steam > Tools and revalidate Source SDK Base 2006.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •