Results 1 to 4 of 4

Thread: The Hidden mouse lag

  1. #1
    Join Date
    Jun 2013
    Posts
    2

    Default The Hidden mouse lag

    Ok so I've been trying to play the hidden today and its been lagging horrifically. I would get up to 300 FPS and then when i start to move my mouse it goes down to about 5 FPS. I really dont know whats wrong and i dont have that SweetIM installed. I made sure that was uninstalled and still nothing worked. Im open for any suggestions. Please i just want to play the hidden lol. Ty for any help in the future.

  2. #2
    ratchetclan4 Guest

    Default

    Try running the game with -autoconfig
    if that doesn't fix it try -dxlevel 91


    Install Microsoft Visual C++ 2008 Redistributable Package (x86)
    http://www.microsoft.com/en-gb/downl...ils.aspx?id=29

    Install Microsoft Visual C++ 2010 Redistributable Package (x86)
    http://www.microsoft.com/en-gb/downl...s.aspx?id=5555

    Install XNA Framework 4.0
    http://www.microsoft.com/en-gb/downl....aspx?id=20914

    Install all versions of Direct X
    http://www.microsoft.com/en-us/downl...ils.aspx?id=35

  3. #3
    Join Date
    Jun 2013
    Posts
    2

    Default

    Ok i dont mean to seem stupid or anything but can you link me to dxlevel 91 or autoconfig? Ive never heard of these before and have no clue how to even approach them. Also could you tell me what all those other links are for?

  4. #4
    Join Date
    Jun 2013
    Posts
    13

    Default

    Right click on The Hidden in your Steam library, then click Properties, then Set Launch Options, then enter EITHER autoconfig OR dxlevel 91

    None of these things (as well as nothing in the entire forum) worked for me and I have the same problem - it'd be nice to find a solution...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •