Results 1 to 2 of 2

Thread: not starting problem after video settings?

  1. #1
    Join Date
    Dec 2012

    Default not starting problem after video settings?

    I was playing and decided to change my resolution up and when I did my game went N.R. and every time i try to start the game it exits itself out randomly. I tried re-doing the mod's setup and didn't work. I can't seem to find a way how to fix this issue. I have also restarted my computer and steam multiple times.

  2. #2
    Join Date
    Nov 2012
    A large rock orbiting a larger ball of fire


    Strangely I am having the same exact issue, except these problems presented themselves just today. I am not sure what happened but any help on this matter is greatly appreciated.


    Alright simple fix that worked for me, just go to your Hidden: Source launch options and put in -w 1024, It should open up in that resolution, allowing you to change it to whatever you want.
    Last edited by ado921; 8th January 2013 at 00:48. Reason: Fixed the issue, added possible solution.
    Use the search function for questions-It really works!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts