Results 1 to 3 of 3

Thread: I was messing around...

  1. #1
    Join Date
    Oct 2012
    Posts
    1

    Default I was messing around...

    I was messing around with my video options while waiting for the round to finish and I messed up, I set the resolution too high and now when I start the game up it dies :L Anyway I can fix it? [Problem resolved, it's all cool]
    Last edited by Duke Nukem; 11th October 2012 at 21:56. Reason: Problem Resolved

  2. #2
    Join Date
    Oct 2012
    Posts
    13

    Default

    I suggest deleting the files in steam on the HDD and then re-downloading it, I messed it up when i first got the game, but i downloaded it again and it works like a charm. But don't mess up the resolution again, it gets annoying when you have to do it over and over again.

  3. #3
    Join Date
    May 2006
    Location
    Extreme low earth orbit
    Posts
    5,054

    Default

    As he's like discovered, putting -autoconfig in the launch options is far less time consuming.
    Custom HUD
    Radio Menu
    Demo Key
    Hidden:SourceMod
    Hydrogen is a colorless, odorless gas,
    that when left alone in suffucient quantities
    for sufficient time, will think about itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •