PDA

View Full Version : This Game is curently N/A please try it later again



Radio Controlled
21st March 2008, 15:05
Steam is telling me that Hidden Source is curently NA o.O
but it worked fine the whole day ( id compile and tested my map like 100 times and it worked fine but yet i have that error)

anyone can help?

best regards

Genre
21st March 2008, 18:41
Try restarting steam

Radio Controlled
21st March 2008, 23:09
a sys restart did help
thank you

Genocide
5th April 2008, 01:45
I have the same error on all of my steam games. None of the regular fixes work. Deleting clientregistry.blob and the like. At one point I completely uninstalled steam and deleted the folder, then reinstalled it and reinstalled my games and I still get the error. What I do to play my steam games is delete the bin folder in whatever game I want to play. This works fine for steam supported games, but with a third party game like The Hidden I have to reinstall the whole game just to get the folder back. So my question is: What can I do to play this game when I get the error? I got it before but it just went away. Its back.

Ging
5th April 2008, 07:48
If it's happening to all your games, it's probably because there's something wrong with your connection to steam - so patience is probably called for before you go ahead and reinstall everything.

Genocide
6th April 2008, 05:41
Oh no sorry I think you misunderstood. Its been happening to all of my steam games for a very long time. They work one minute and I get the error the next. I did the full steam reinstall long ago after Id been having the problem for weeks. Its not a connection to steam problem because if I delete the "bin" folder in the game I want to play, the error goes away, and I dont usually get the error for all steam games at once. Im posting on these forums because I cannot just delete the "bin" folder in a 3rd party game like hidden because it wont automatically be replaced. Im wondering if there is an alternative.

Also: It seems to go away after awhile for Hidden. Not with a restart or anything, just over time. I try an hour later and it works. Next day I get the error again etc...

Paegus
6th April 2008, 15:29
tried deleting the source sdk base's bin folder instead of the hidden on?

Genocide
9th April 2008, 04:24
Nope. Ill try that next time I get the error