PDA

View Full Version : The accursed vBulletin...



crans
5th January 2007, 08:20
Ok, so ever since the site update, I've been getting the 'default' screen all the time, even though I've changed it to the Hidden-style, no matter how many times I change it, it just goes back to the default. Does anyone else get this problem? I can't stand the 'white-vBulletin' one, it sucks the big donkey pen island.

P.S. This thread probably doesn't belong in this section but I just thought of that as I was posting it 0.o

Daedalus
5th January 2007, 08:29
Funny, I just changed my theme to see what's new...

Try cleaning out your cookies (something I never do, heh) or CTRL+F5ing.

crans
5th January 2007, 08:37
Nope, doesn't work :( Dang, how much longer must I gaze at this crummy white screen...

crans
5th January 2007, 10:26
Strange, it's fixed now... Oh wells, this thread can just shrivel up and die, like all other threads...

crans
5th January 2007, 12:02
UPDATE!!!

Well it's changed back to its uncool, white way (no pun intended). AGH! Someone help me!

Prometheus
5th January 2007, 17:22
Yeh im getting the same thing :confused: wierd huh

legoman
5th January 2007, 18:34
Mine's been the same all the way through. Hasn't changed at all :confused:

-SM-SUCKER
5th January 2007, 18:37
Mine's been the same all the way through. Hasn't changed at all :confused:
Tried CTR-F5 ?


UPDATE!!!

Well it's changed back to its uncool, white way (no pun intended). AGH! Someone help me!
What browser are you using ?
I have ff2 and everything works out just fine.

GrimReaper84
5th January 2007, 19:20
Well I've got FF2 as well.. and it's white.. WHITE.... ARGGGGGGGGGGGGGGGGGGGGGGHHHHHHHHHHHHHHHHHHHHHHHHHH HHH!!!!!!!!

Noir
5th January 2007, 20:13
i'd say nuke your cookies should fix it, other than that you're boned :P

Sil
5th January 2007, 21:08
i'd say nuke your cookies should fix it, other than that you're boned :P
Bigtime. Wolverine mounted.

Mayhem
5th January 2007, 21:20
Swap to the vBulletin. Then swap to the Hidden. (Hope this makes anysense :P Worked with me. Am using Opera.)

Demented
5th January 2007, 22:08
Maybe you have the "Cache this for all eternity and never look back" setting checked.

(As if that's useful....)

If you Log Out rather than waiting for it to log you out automatically, it will clear the settings for when you're not logged in. Then you can log in and set it to Hidden skin, and it should stick while you're logged in. But when you're not logged in it will be the pretty blue and white default.

Assuming you don't have aforementioned cache and cookie settings.

crans
5th January 2007, 23:37
I've deleted ma cookies (yum yum) but it still don't work. I have Firefox 2 and it still don't work. The weird thing is though is that when I scroll down to the Hidden, vBulletin thing, it says its on Hidden 0.o Meh I'll try your plan of attack Demented and see if it works.

Update #1: Nope, that doesn't work either.

-SM-SUCKER
6th January 2007, 12:08
Do you have your display settings set to 16 colours? Or even back&white? :rolleyes:

GrimReaper84
6th January 2007, 19:01
Fixed...


Ohhh fuck this looks SWEET!!! :D

crans
7th January 2007, 00:14
This is fucking weird. I think vBulletin has feelings or something. One minute it works fine, next minute I get an arse full of white. Meh I'll just put up with it.

Sil
7th January 2007, 00:33
next minute I get an arse full of white.
>_>

QReaper
7th January 2007, 00:34
This is fucking weird. I think vBulletin has feelings or something. One minute it works fine, next minute I get an arse full of white. Meh I'll just put up with it.
Ahaha, AHAHAHAHAHAHAHHAHAHAA....Oh God, that was too much.:D :D

Surprise Internet Buttsecks.


...vBulletin has feelings....next minute I get an arse full of white...

ahAHAHAHAHAHAAHAHAHAHA....*cough*...HAHAHahhaHAHAH AHAHAHahhahhahHAHAHA...*wheeze*

Isolation
7th January 2007, 01:11
<_<
>_>

:confused:

Right.

crans
7th January 2007, 01:38
Iso, if only you could feel my pain, then your sig would stick out like a sore thumb. :D

Demented
7th January 2007, 02:59
Okay, that's seriously messed up. I can't believe I missed it. So diabolically funny.
Note to self: Do not piss off vbulletin.

crans
7th January 2007, 03:34
Okay, that's seriously messed up. I can't believe I missed it. So diabolically funny.

What? What's everyone laughing at? Just because I made a disturbing sexual pun.. :p

Ok, this is seriously fucked up shit here guys, it's now back to normal, but before the text kept getting smaller, I mean almost unreadable. WTF IS GOING ON?!?!?! vBulletin!!! PLEASE!!! Ok, I'm sorry baby, I didn't mean to hurt you, you know, let's just go back to the way things were baby, cmon, whaddaya say?
*goes to white screen*
Oh that's it!!

Isolation
7th January 2007, 04:26
Ah, yeah... I forgot that the standard setup is blinding white. So, yeah... I suppose my black random sig would be like a dagger stabbing you in the eye.

Demented
7th January 2007, 08:45
It's not so bad. Though it's far from pretty.

crans
7th January 2007, 09:10
It's like that one chick in the group of hot chicks, she's not horrible, but far from attractive.

Kira Yamato
7th January 2007, 10:07
"Arse full of white?" Oh that is so the last time I review a thread Crans has posted in...

Now Crans, come on out of the closet, and I'll give you a big smooch!

Sil
7th January 2007, 11:51
If you're in firefox, Crans -- rolling the mousewheel as you hold down ctrl will resize your text. You might've done it unpurposedly?

Edit: (Not necessarily saying you have to be the faulty point in this problem, but I've more experience with people than with machines. At least, I've less understanding of computers than people -- even if you'd think otherwise.)

crans
7th January 2007, 23:55
"Arse full of white?" Oh that is so the last time I review a thread Crans has posted in...

Now Crans, come on out of the closet, and I'll give you a big smooch!

http://www.youtube.com/watch?v=-UGUWsgz5DY&mode=related&search=


If you're in firefox, Crans -- rolling the mousewheel as you hold down ctrl will resize your text. You might've done it unpurposedly?

Edit: (Not necessarily saying you have to be the faulty point in this problem, but I've more experience with people than with machines. At least, I've less understanding of computers than people -- even if you'd think otherwise.)

I'm well aware of the mouse wheel thing, but I wasn't even touching the keyboard at the time. But it fixed itself straight away anyways.