PDA

View Full Version : Mani Admin Plugin



mad-professor.co.uk
2nd August 2006, 14:43
Hi All.

I have been reading tho some old posts about the "Mani Admin Plugin".
It seems alot of peps can't get it to work or the ones who can seem to have server crashes.

I have seen quite a few servers in the last week witch seem to be running the "Mani Admin Plugin", So has there been a new release of it or have peps just been working out the bugs?

I have tried installing both (1.1.0zi) & (1.2n), and both when loading up the server just come up with "Unknown command "mani_ Bla Bla Bla"

I have seen this come up in a few of the old posts, but not seen any way to fix the problem.

Dead Inside
2nd August 2006, 16:44
I would guess that you either don't have "exec mani_server.cfg" in your server.cfg or/and that (in the case of the source metamod version) you haven't added mani to the metaplugins.ini in the metamod folder.

mad-professor.co.uk
2nd August 2006, 18:18
I followed the details as best as I could from the site, I have added "exec mani_server.cfg" in the server.cfg as without that added it don't show the errors.

I have also put up a post on there fourm Setting Up Mani's for "The Hidden" (http://www.mani-admin-plugin.com/index.php?option=com_smf&Itemid=26&topic=43.0)

I guess it's just me doing somthing worng again, as I don't know linux very well.

I will re-read the install details and try again tonight.

mad-professor.co.uk
2nd August 2006, 18:33
Ahh I think I found the problem.

/hidden/addons/mani_admin_plugin.vdf


"Plugin"
{
"file" "../hl2mp/addons/mani_admin_plugin"
}


Needed to be changed to:


"Plugin"
{
"file" "../hidden/addons/mani_admin_plugin"
}


I don't know if that is right, But it's no longer coming up with the errors, So I will config the rest of the settings and give it a try.