PDA

View Full Version : Two irritating problems



Poindexter409
27th June 2006, 23:20
First problem: I go through the tutorial for IRIS and when I get to the exhibit of the "Hidden", there is no hidden;not even a blur.

Second Problem:I try to go onto a server, but it says the following:

Disconnecting: Server uses different server tables.

I was wondering if you could give me info on what's going on.

SkaveRat
28th June 2006, 00:30
simply update to B4a
(you're using still Beta 3)

Poindexter409
28th June 2006, 18:18
Thank you very much for the suggestion, but now a new problem has occured:

I try to go on to a server, but I wait approximately before something comes up saying something about disconnecting, because it took too long to get on the server.

Why is it taking so long to get to the server?:confused:



P.S. Off the topic, but why am I called Lab assistant?

Cranky
28th June 2006, 18:23
P.S. Off the topic, but why am I called Lab assistant?

Since you're not a threadwhore! HAHAHAHAHAHAHAHAHA

on a more serious note it's because that's the lowest rank on the forums. And you can change it to a custom title through the user CP, found in the upper left corner of the site, right under the vBullentin logo.

SkaveRat
28th June 2006, 19:55
Thank you very much for the suggestion, but now a new problem has occured:

I try to go on to a server, but I wait approximately before something comes up saying something about disconnecting, because it took too long to get on the server.

Why is it taking so long to get to the server?:confused:



P.S. Off the topic, but why am I called Lab assistant?
try rebooting your PC.

Else check your firewall/router if it's blocking the game

If nothing works, try deleting your hidden folder, and reinstall hidden with the B4a full installer. maybe sth went wrong with the updating