PDA

View Full Version : Hidden "aura/view" problems



Tubbeh
20th June 2006, 16:14
I recently downloaded H:S and installed it, however when I play as the hidden. I cannot see anything unless I am stationary and holding in the middle mouse button.

Whenever I try and move, release the middle mouse button or anything like that I get the following:

http://img231.imageshack.us/img231/4417/mousebuttonin9xx.th.jpg (http://img231.imageshack.us/my.php?image=mousebuttonin9xx.jpg)
(With the middle mouse button held in)

http://img231.imageshack.us/img231/9649/mousebuttonout5mz.th.jpg (http://img231.imageshack.us/my.php?image=mousebuttonout5mz.jpg)
(With the middle mouse button not held at all)

[Edit: Usually it is displayed in black/white (MB in) or color (MB not held) (As it normally is I assume), but to as why it's red this time. I don't know. :(]

I've searched the homepage and these forums but couldn't come up with any system requirements for the mod, so my computer is as follows:
AMD Athlon 3000 XP+
128mb Radeon 9200
1GB ram

I am running the game in 800x600 (But did try 1024x768 to see if it was a res bug) and with everything in low detail (and tried with all things set to medium quality).

Could this be an issue with the game or my computer setup? I'm praying it's the game so it may be fixed in the short term :D

Any form assistance, aside from updating drivers, would be greatly appreciated. Thanks in advance :)

Veon
20th June 2006, 16:50
It's the tutorial that makes it red.

Try disabling the hidden shader in advanced options to see if the black and white dissapears.

Ging
20th June 2006, 17:08
issue with the tutorial - type hud_reloadscheme in the console to fix it.

Tubbeh
20th June 2006, 17:30
It's the tutorial that makes it red.

Try disabling the hidden shader in advanced options to see if the black and white dissapears.

I just disabled the hidden shader like you said, and it runs beautiful.
I don't need spiffy aura views at the moment anyway. Maybe later when I update my PC.

Thanks to the both of you on that. I can actually start enjoying the game now. :cool:

k.schnitzel
21st June 2006, 10:35
I'm having the exact same problem!!!! Ive tried disabling shader (well I dont know how to disable it, ive put it on low) and that just gets rid of the red and im still seeing just grey blur unless i press my mouse wheel, i can see fine then but only if im still, if i move it goes back to blur. Typing hud_reloadscheme has done nothing for me and disabling shaders has help little, unless there is a way to completely disable them not just put them on low

Please help

Heres my video card info, if it helps

Card name: RADEON 9200 SERIES
Manufacturer: ATI Technologies Inc.
Chip type: RADEON 9200 AGP (0x5961)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_5961&SUBSYS_40261458&REV_01
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Plug and Play Monitor

Lord Al
22nd June 2006, 19:14
Get a new card tis to old to run hidden properly.

k.schnitzel
23rd June 2006, 09:09
Thanks, but tubbeh who had the same problem as me has the exact same video card and he's got it working now. Is there a way to completely disable shaders rather then just putting them on the low setting?

ezee
23rd June 2006, 10:01
Try "cl_hvision 0".

Thinking about it, actually this should have the same effect like disabling the hidden shader.

Lord Al
23rd June 2006, 10:02
No really.... the hiddens aura vision wont work for you aswell as the scope and night vision due to your graphics card.

k.schnitzel
23rd June 2006, 18:03
Thanks ezee!!!! i can see perfectly now. i dont need scopes or aura view just this yet, maybe later. but atleast now i can enjoy the game fully. thanks man!:)