View Full Version : Accuracy Bug

Sir Psycho Zeo
17th June 2006, 18:41
When using the gun with the scope (sorry I forget the name) my accuracy changes between rounds. On a custom map I always try and shoot an exlosive barrel at the start of the round which is a considerable distance away. I can either hit it perfectly with one shot zoomed in, or it will miss completely and I can sit and waste 1 round after another without hitting the target I am aiming for. This does not just apply to the barrel im hitting, but any target I try to aim at. Any ideas why this is occuring?

17th June 2006, 18:47
it occurs because back in beta2 the pistols were uber weapons of doom. no weapon is exceedingly accuate, which probably is a bit of a good think as to hit the hidden with a wider spread.

Sir Psycho Zeo
17th June 2006, 19:21
Thanx, you've missed the point though. It's accuracy is pinpoint one round, and god-awful next round. I can't make it any easier to understand than that.

17th June 2006, 20:13
i believe that is how its supposed to be. Ging mentioned that was how it fired, or something along those lines. my advice? dont use the scope.

17th June 2006, 20:51
first shot out the barrel is completely accurate, if you keep firing, it'll go to hell and back, wait for a second, fire again and it's accurate again.

17th June 2006, 22:46
He's saying that the first supposed-to-be-accurate shot at the beginning of each round is sometimes as inaccurate as the fourth or fifth shot.

It's something i've noticed too.

17th June 2006, 22:50
It resets the timer when the round restarts and you are re-equipped... So I don't know what's wrong, I've not noticed it personally and I just spent a couple of rounds trying it.

Sir Psycho Zeo
21st June 2006, 13:17
Try the ravenholm map, and don't move from spawn, unless your getting burnt by the fire. Take one shot at the barrel straight ahead ontop of the red roof, you can see enough of it to hit. You'll notice in some rounds you can hit it fine, and in others your first shot is completely off. I tried just shooting any long range targets, same effect (sometimes). I just noticed it on this map as it was the only time I tried to do a pinpoint one bullet shot, so I guess it's best to try and recreate the scenario again to test this.

5th October 2006, 00:48
Sorry for bumping this thread but I played Ravenholm today and noticed this bug again. Nothing special, happened before. But I found out that the accuracy goes back to normal after you jump. That means if the FN2000 won't hit the middle of the scope just jump once and wait a bit then you have regained the perfect aim with the first shot. Maybe that happens when you jump at the end of the last round?

5th October 2006, 12:59
What Sucker said sounds reasonable since the adrenaline timer is also not reset at round starts. Maybe there's a bunch of variables that are just frozen at round end because there's a short interruption in gameflow and then they're not set back to default values for the next round.

5th October 2006, 13:36
I've caught the majority - as I pointed out previously, it resets the accuracy when you are re-spawn, it may be that you spawn oddly in Ravenholm (I tried the same thing on official maps and couldn't repro it) so the game may think you're off the ground until you jump.