PDA

View Full Version : Hidden shader bug



Mad_bomber
13th June 2006, 21:54
In all maps, occassionally 617 would become black, and then normal again. This has never happened to me before, so i'm pretty sure it isn't my video card. I asked my friend and he said it hadn't happened to him, so i'm not sure if maybe it IS just something wrong with my computer, but I thought I should post it here

Night Raider
13th June 2006, 22:16
Can you give us your specs?

Mad_bomber
13th June 2006, 23:37
AMD Athlon 64 processor 3800
2.41 GHz, 1.00 GB of RAM
NVIDIA GeForce 6600 GT

I'm pretty sure that's what you asked for, not exactly a computer wizard

scratch
14th June 2006, 00:10
I've encountered some guys in B3 who had a black hidden, mainly because they didn't update their graphics drivers in years. Perhaps it helps to just update or change your drivers.

GIGAR
14th June 2006, 17:48
Yes, updating your drivers should help.

mullen1200
14th June 2006, 17:50
Ive got the most recent drivers, and I have a 6800 GT OC. 256mb. Ive seen the hidden go black ona few very rare occasions. one of them being on discovery in the back with the 2 walkways outside. I was along the wall and he flew at me from the air, and right as he was in between me and the light on the corner (lamp post or whatever) he went black for an instant and then back to normal.

Phoenix_Bomb
14th June 2006, 17:58
I've had this happen to me on several different occasions, with two different graphics cards, no less. One is a Radeon that I might not have updated since way back in Beta 1 when the Hidden used to be permanently black, but you couldn't see anything when you played as him. The other is a brand new Geforce (better performance than the Radeon), but I havn't checked to see if it needs new drivers or anything.

-<<SyycK>>-
16th June 2006, 12:03
When i was using a GeForce 6600 in B1 (left puter in england :( ) i used to get a similar error where the hidden would show as a solid cream colour...
Ya Rly

Lord Al
16th June 2006, 12:45
It happens when the hidden goes under a certain light source and if your viewing from the right angle I think....

Pan the Goat God
16th June 2006, 23:21
When i was using a GeForce 6600 in B1 (left puter in england :( ) i used to get a similar error where the hidden would show as a solid cream colour...
Ya Rly

The hidden is actually made of the inside of oreos.

And the two black hidden models? You guessed it, theyre the outside.

DAMN YOU INFINITUM RESEARCH!

-<<SyycK>>-
17th June 2006, 01:49
I <3 U Pan