PDA

View Full Version : Crash



hutch
12th June 2006, 03:27
Map- Discovery
Time- bout 2 mins in the game.
On death, no error messege , looping sound
X1600
amd athlon 64 3500
the rest is just generic crap.

Ging
12th June 2006, 03:35
On who's death? yours? were you hidden or iris?

check for a .mdmp file in your HL2 folder (not the hidden folder) with the right data and time - if you find one, send it to me : ging <at> hidden-source.com

hutch
12th June 2006, 03:50
On who's death? yours? were you hidden or iris?

check for a .mdmp file in your HL2 folder (not the hidden folder) with the right data and time - if you find one, send it to me : ging <at> hidden-source.com
My death, sorry for not being clear. I'll find the dump and send it to you.

Ayrehead
12th June 2006, 05:07
crashed on me highrise, was just me and 1 other guy

I killed the hidden and just as the round restarted it crashed

Isolation
12th June 2006, 05:08
I crashed on death once so far. I was under the effect of blur when it happened and was pigstuck, but I'm not sure if that has anything to do with it.

Cyborg
12th June 2006, 06:25
i've crashed 2-3 times on my death

MadMan6680
14th June 2006, 05:47
It's been crashing a lot for me on my death too.
Here's my latest dump file: http://www.megaupload.com/?d=EG7DMFOL

Klaus Brockley
15th June 2006, 16:51
i also crash alot

AmMoBoY
16th June 2006, 00:35
just crashed... my friend has crashed 3-4 times today... all death.. mine wat not. i was slashing and then it froze and then i was at my desktop.

-SM-SUCKER
16th June 2006, 00:36
I had several CTD after getting myself killed, both iris and hidden (more when dying as hidden). When that happens the camera moves like 2 meters away from my model and keeps me watching my dead body, still in the air. After about 5 seconds CTD.
Running Hidden in full details, 1152x864 on a P4 @ 3.2 GHz, 1GB Ram, ATI Radeaon9800 pro

Phoenix_Bomb
16th June 2006, 03:31
Just crashed for the second time today, both times when I was being killed as the Hidden.

Also experiencing abnormal skipping...my character (either IRIS or Hidden) will stop moving, the screen will kinda slide a bit, then I'll lurch forward to wherever I would have been. It's not lag, since my ping doesn't spike during this time.

Master Shake
16th June 2006, 06:08
I've been crashing more frequently recently too. Most of the time though, i CTD during the "Sending Client Info" stage when connecting to a server. It happens when I'm 3 bars away from full. It usually happens once for each server I go to...at least. It might not be related though.

I haven't noticed crashing on death.