PDA

View Full Version : Starting to crash again...



Daedalus
6th June 2006, 20:05
It seems that recently I've started crashing on certain servers.
I don't know if this is due to a server update but I'm certain I haven't changed anything in my computer.
These crashes seem to occur about 15 seconds after becoming the hidden but I did crash at other times as well.
I don't get any error screen or anything, the game just hangs for 3 seconds then boots me to the desktop.

Also I've been using the crash fix a few days after it came out.

Once I did join a server which made every client connected crash to the desktop...maybe it has a link to that? Sometimes it seems I am the only one to get disconnected but that might just be due to the fact that I can't remember which server i was on...

Ging
6th June 2006, 20:49
The crash fix is for servers, not clients...

ThunderDan
6th June 2006, 21:46
I think he was refering to the dx7 crash fix. I hope.

If it's only certain servers - you might want to see if they are running any perticular add-on. Like mani, or a stats program, or something... Also, If it happens everytime you become the hidden - go ahead and open the console and watch for errors that may pop in there.

Any specific info would help...

Also, if you did install the server side only patch tehn you'll want to reinstall your hidden.

MiasmicAnomie
6th June 2006, 22:40
Also, if you did install the server side only patch tehn you'll want to reinstall your hidden.

If he installed it correctly, it wouldn't actually matter, and would effectively just mean that any local / listen server he ran would have the fixes.

Daedalus
8th June 2006, 22:14
Whoop sorry for going offline for a couple of days had to do stuff.

Anyways,
Ging: I was meaning that recently I've started crashing, without modifying anything in hidden or hl2 for that matter. Everything was fine before. I then remembered seeing something about a server update so I thought there could be a link to it.

Also it doesn't happen every time I go as the hidden, it can happen while being IRIS as well, and it seems that while other clients CTD, it doesn't necessarily mean everyone crashes...Once everyone dropped on a 9 player server except me (It was really creepy to go around the map in a full server without seeing anyone for 2 minutes).

Like I said it seems to happen only on some servers but I can't find a pattern. (Mani, plugins etc)

EDIT: Come on, how stupid do you think I am to install a serverside patch when I can barely upload files? I was talking about the forum crash fix...