PDA

View Full Version : HS keeps freezing



Neon Knight
1st June 2006, 16:50
I have a problem...
Whenever I try to play hidden it starts and goes to the menu.
When I click on "find servers", however, It freezes compltely and the sound it makes when you click on it keeps repeating itself.
I tried using the tutorial instead, and It did the same thing, without the repeating sound.
I can still move the mouse after it freezes, but I can't minimise or open task manager.

I don't know if this has been posted before, but can somebody please help me?!?!

I have:
Intel Celeron 2.93 GHz
Geforce 5200 PCI
504 MB RAM
XP SP 2

Veon
1st June 2006, 17:08
How can you have 504 MB Ram :confused:

Also, your GPU seems a bit old. Maybe its time for a new one?

Chas0r
1st June 2006, 17:38
I post this hint for the 10th time or so: Check your firewall settings. When hitting "find servers" the application connects to the internet, so there must be some connection problem.

Neon Knight
1st June 2006, 21:25
Yeah there was a connection problem.
I fixed it..but it still crashes every so often.
Whenever I change the video settings and apply,
it repeats the same sound over and over and freezes.
Also, I can't ever see the Hidden during the game. I'm supposed to see a glimmer or something, but I see nothing. I put all of the graphics to max, and still I see nothing.
Also (yes, there's more) There always seems to be some latency, my character keeps sort of jerking whenever it moves, I put the gfx on minimum (with difficulty) and it still does it. My ping never goes higher than about 40, so It couldn't possibly be that...

PS.
I'm supposed to have 512 MB but stupid crappy XP tells me that I have 504 for some reason. And I can't get a new processor, I'm saving up for a new motherboard with PCI-E Bus type so I can get a new GFX card
XD