PDA

View Full Version : unknown problem



Zi0
20th May 2006, 18:11
hi,

At first i want to say sry about my english im not that good in this language.
i have since today a problem when i play on a server and get attacked by anone (hidden or teamattack) my screen gets purple and i can see anything.
for example earlier when i get attacked by a grenade the screen was only glimmery but no the whole screen is purple i made a screenshot from this but i dont know where i can upload it.

greetz, Zi0.

Zi0
20th May 2006, 20:26
please just say me how i can show u the screenshot (icq number and so on) i think its a very worse bug because this make this game impossible to play!

SynxUK
20th May 2006, 20:42
hey mate, i was in the server when u started talking about it, said your screen went purple and un-playable whenever you got hit.

Well im not the expert so you'll need to upload your screenshot and have the devs, or someone else tell you the problem.

www.photobucket.com (http://www.photobucket.com)

You can upload pictures there. Then take the URL and post it in a reply here.

Zi0
20th May 2006, 21:55
http://i54.photobucket.com/albums/g101/Zi0/hdn_stalkyard0000.jpg


looks cool or? :-/

Chas0r
20th May 2006, 22:06
I guess its the blur. Try to type blur in console and check if this works.

Ging
20th May 2006, 22:34
I guess you're missing some materials - I recommend you download the client (http://taligari.lincoln.ac.uk/fun/HSB3-installer.exe), remove your existing hidden folder and try again. If you've already tried that, I recommend not playing about with the mod once installed.

Zi0
20th May 2006, 22:50
i tryed this blur but nothing happens........................................... ...........................................



and i allready reinstalled the game i will try to reinstall steam and if this doesnt work i think ************************************************** ************************************************** ****************
soooo but i dont know why it works yesterday morning and then in the evening suddenly it happens that this screen comes.............:confused: :confused: :confused:

Chas0r
20th May 2006, 23:33
soooo but i dont know why it works yesterday morning and then in the evening suddenly it happens that this screen comes:confused: :confused: :confused:

indeed this is strange. Think of something you changed in the meantime. Drivers, software, other games/mods.

Also, which materials only appear when hit? Is the 'fade-to-red' effect a material as well?

Zi0
21st May 2006, 10:30
ok... i solved the problem i installed steam and hl2 and so on new (takes about 2-3 hours) and now it works :P