View Full Version : Cant See The Hidden!?!

15th May 2006, 20:57
I Have Geforce 5700 with the last driver updated,512 ram,3.00 GHz,DX9 & High Shaders.
And i cant see the frickin hidden :( :
how can i fix it :confused:

15th May 2006, 21:08
Download DX9., and turn the shaders up.

[Ging edit] Sonic, last warning - next time I see it, you're gone for 3 days, any time after that, you're gone for good - it's starting to annoy me...

15th May 2006, 23:14
You should actually have dx9 already installed, but do check and make sure.

Going to Start -> Run and typing dxdiag will display a window with all your directX info. At the bottom of your system info list will be your directX version. The latest is 9.0c

Assuming you are upto date there, check your ingame settings and make sure that you are using directx 9.In Hidden go to Options, then Video, then advanced, and make sure both Hardware and Software directX levels say 9.0.

If it doesn't you need to add "-dxlevel 90" to your launch options for hidden in steam. Steps are: Start Steam, right click hidden, click properties form the popup list, click choose launch options, type -dxlevel 90 in the text field, click ok. After doing that start the game again and verify the settings changed, and I'd pump up all shader related settings as high as they go and sacrifice other settings if it harms you framerates.

Hopefully some of that will help you.

17th May 2006, 12:15
you are saying stuff that i allredy wrote i have them. :confused:
any other replies too fix it ? :(

17th May 2006, 19:09
you are saying stuff that i allredy wrote i have them. :confused:
any other replies too fix it ? :(
You could upgrade to a better vid card, perhaps?

17th May 2006, 20:00
DX9 with a 5700 really runs in DX8. That might be why.

17th May 2006, 20:15
ATI or Nvidia both entry level dx9 cards well worth getting if you have crap now.

18th May 2006, 17:10
:rolleyes: i dont think i will buy vid card only for 1 game that doesnt working:eek:

20th May 2006, 20:08
:( hmmm, sry I can't help you!
A friend of mine who wanted to play the game too had the same problem. He turned out to have a Geforce 5700 too!

Looks like those cheepy cards suck too much to show the hidden!
It's a damn pitty...