PDA

View Full Version : Wtf!!! Not Installing!!



rapboy10
6th May 2006, 12:34
Hey,

I install the Game and it does all the stuff but when it finishes theres no Icon or anything in Steam That i can click on to Play iT!!!!

Plz help ASAP!! :mad:

The.ViruS
6th May 2006, 12:36
Have you restarted steam?

rapboy10
6th May 2006, 12:38
Yes and it Updated and then Nothing!!

[EDIT] And when i use the Search for files it comes up with the Hidden:source Folder and all it has is the Files that RUn the game NO ICON TO PLAY!!!

The.ViruS
6th May 2006, 12:44
Has HL2 updated fully?

rapboy10
6th May 2006, 12:45
Yeh With HL2 What Does that mean??? do i need to Acutlly Buy Half Life 2?? Coz Counter strike Source runs without HL2

[EDIT] The Demo has Installed =D

The.ViruS
6th May 2006, 12:51
Yes, You need either HL2 or HL2: DM installed to run Hidden: Source.

I found this on the forums if you have HL2: DM.

Make a shortcut like this.
C:\Steam\steam.exe -applaunch 320 -game C:\Steam\SteamApps\SourceMods\hidden

rapboy10
6th May 2006, 12:53
What if its only a Demo??? Coz i can install that the Pre-Load is done of that and Also why would that stop The Icon from Appearing?

Boxy
6th May 2006, 14:59
I almost cannot take this dude seriously. You need either a full legal copy of HL2 or HL2DM (as part of the Multiplayer Pack/CSS Pack). If you dont have these you cant play and no, a demo of HL2 wont do.

Sonic
6th May 2006, 15:54
You are the biggest cheap ass I have EVER seen.

Hyper
7th May 2006, 19:15
I have the retail version of HL2 and also DM but I am having the same problem. I am about to try to make the shortcut suggested above. I just wanted everyone to know that you can have this problem even if you HAVE bought HL2 AND DM.

Hyper
7th May 2006, 19:18
Ok that link doesn't work for a few reasons. One steam isn't i that directory.

Dead Inside
7th May 2006, 19:27
Well obviously the directory will vary depending on your install, using the create desktop icon options by right clicking on the mod gave me an icon with the target:

D:\Steam\steam.exe -applaunch 220 -game "d:\steam\SteamApps\SourceMods\hidden"

So modify the file paths to match your own and that should work.

majesticmerc
7th May 2006, 20:24
Ok that link doesn't work for a few reasons. One steam isn't i that directory.

Common sense would tell you to change the path to where your steam is located. Sheesh :rolleyes:

ThunderDan
8th May 2006, 01:01
Oh my god! :eek: LOL - words simply can not express how I feel right now. There is an 18+ label on this thing, right??? :D