PDA

View Full Version : Certain Visual Problems



Ion
3rd May 2006, 05:52
On the computer I usually play The Hidden on, (Saphire Radeon 9200 Atlantis [Ultra 72] graphics adapter w/ direct X 9.0) I don't have any problems seeing the hidden, but whenever I
1. Get hit by a grenade
2. Get hit by a less lethal launcher
3. Activate 'Hidden Vision'
4. Turn on Night Vision
5. Activate stamina boost thing
Nothing happens to my screen- I see perfectly normal. No green bright screen for night vision goggles (Rendering them useless), no blur for 'nades or less lethal (giving me a big advantage as hidden and IRIS), No disadvantages from using stamina boosts, but most of all I can't use hidden vision! I press q, tap it, hold it, whatever while holding absolutely still and nothing happens. Please advise me to what I should to to fix this problem.
I know I am missing out because when I first tried night vision, nothing worked. I own another computer, but when I tried playing hidden on that, I don't see hidden. I know I can not see him because on my other computer I know what that blur looks like and I see it all the time hoppin around. On this computer however I can see all the effects such as blurs from grenade blasts and the like. In short, no matter what I do I can not play a full game of Hidden Beta 3! Is there anything I can do to remedy this/these
problem/problems?
I have been playing since Beta 2 several months ago. Is there anything in the options menu that I have missed like a 'turn off all good features' and 'render hidden absolutely invisible' button? If so please direct me to it.
P.S. Don't say that I'm a noob and need to hold still to see him. I played for 2 hours before I was sure I could not see anything. But I must say it is a little bit harder to kill the hidden when there is no blur (Just a little bit : P)

General Mayhem
3rd May 2006, 15:27
Here is the deal. You have pretty much exactly the same system I do. While it works fine, it's not as up to date as a game like hidden needs. You've probably had to turn off "cl_hvision 0" this also turns off the Light Amplification Goggles and the Blur from a Less-Lethal Launcher hit. :( I'm sorry, but I have the same problems as well. So, you aren't having any problems that aren't unusual, it's just that the graphics that are powered by "cl_hvision" are used in all of those things!

The General

Ion
4th May 2006, 05:13
So if I turn it on i see effects? But when I turned it on then I still didnt get blurs- I can always turn it off when hidden... I'll try again.

Lord Al
4th May 2006, 07:03
No your graphics card dosnt support the effects buy a new one :)

Questionable.
5th May 2006, 02:15
Here is the deal. You have pretty much exactly the same system I do. While it works fine, it's not as up to date as a game like hidden needs. You've probably had to turn off "cl_hvision 0" this also turns off the Light Amplification Goggles and the Blur from a Less-Lethal Launcher hit. :( I'm sorry, but I have the same problems as well. So, you aren't having any problems that aren't unusual, it's just that the graphics that are powered by "cl_hvision" are used in all of those things!

The General

Ummm... Nope.... That cl_hivision command doesnt govern the light amp or the blurs... Just the hidden vision :rolleyes: