View Full Version : I still need help

2nd May 2006, 21:36
I still did what yopu told me i downloaded the game it had 147 mb... but it still gives me that nsis error.. its really ****ing me the **** off. :mad:

Dead Inside
2nd May 2006, 21:56
First, calm down!

Second, after a quick google on simply "nsis installer error" i found this (http://nsis.sourceforge.net/Why_do_I_get_NSIS_Error)

Since you've tried the download from multiple mirrors and it still fails then the following steps are advised:

1. Disable any download accelerators and download the installer again.
2. Disable any firewalls and download the installer again.
3. If it is installed, uninstall the nVidia firewall and download the installer again.
4. Scan for, and remove malware
5. Scan for, and remove viruses
6. Scan the hard drive using scandisk, chkdsk, or any other hard drive repair tool
7. Download the installer using another network connection and copy it to the original computer using a reliable media.

Give these a go and see what results you get, the most obvious ones i'd have recommended you to check are disable download accelaraters, possibly even managers too, to make sure nothing is getting in the way and run a disk check.

This as i said was just a quick google, i don't even know if the error from that link matches the one you are getting because i don't know what yours says! BUT given that your file size matches mine and the fact that you've tried multiple mirrors, then these things are worth trying, i'd also make sure all my drivers were up to date and that Windows is up to date too.

3rd May 2006, 14:58
Also, the Nvidia firewall has a known memory leak, and will balloon to rediculous sizes if you leave your machine on for any length of time. You will notice your applications take longer to load, connecting to servers can take relative ages, and for all intents and purposes give you a really craptacular gaming experience. To kill it, go to the processes list in your task manager and stop process on NVSCIP.exe