PDA

View Full Version : problem seeing AS hidden



kensmoe
2nd May 2006, 18:11
lets start off with the problem, i downloaded the new version and when i go in the tutorial as the hidden my screen is all messed up, i cant see anything but wierd colors and flickering..but i can see the hud. This happend to me in the old version also, but was fixed by turning the shader detail on low, then i was able to see as the hidden, but couldnt see the hidden when i was iris, so i didnt play very much. But in this version when i turn the shader detail on low, it still doesnt work, and i messed with all of the video settings to no avail. so im thinking its my video card? its kinda old, its a 128 mb radeon 9200 i think. and yes i do have the latest drivers for it can anyone tell me what the problem is??

kensmoe
3rd May 2006, 03:00
errr 31 views and not one reply? i guess im the only one with this problem then??

General Mayhem
3rd May 2006, 04:46
here's what to do: enable your "developer's console" this can be done under "Options." after this is done, go to the tutorial, look for this button on your keyboard "~" it's in the top left-hand corner, under "Escape." This brings up the console. You will see a place where you can type things. type this: "cl_hvision 0" just that way! without the quotation marks of course. ;) this will bring your screen to a red-tinged screen. But you can see. This red screen only lasts in the tutorial. Now that hidden vision is off, you can play as hidden in the real game, and you will be able to see fine!! I hope that this helps you!

The General

Dragon_Mech
3rd May 2006, 04:53
Cl_hvision is also an option under the "advanced" menu in the options menu - just untick the box.

kensmoe
3rd May 2006, 17:51
ok that did it..thanks for the help guys

General Mayhem
3rd May 2006, 17:58
Any time :)