View Full Version : Pinning problem

1st May 2006, 13:55
Y HELO THAR! And stuff

I tried pinning ragdolls, but I can't get it working. First I tried rightclicking on the ragdoll = nothing. I tried E'ing him and pressed right, but I just dropped him and attacked the wall (without animations). I tried alot of things after that (including sex), but I can't figure it out. Thanks.

1st May 2006, 15:41
The easiest way (but not the only way) is to pickup the corpse with your USE key (e by default I believe), then CLING to a wall, and then RIGHT-CLICK the wall (pigstick).

Once you have to corpse picked up, you'll notice your knife is not visible, this lets you know that you are dragging the corpse. You cling to a wall by pouncing up to the spot you want to pin it and then hitting POUNCE key again to cling. You *CAN* pin it without clinging first.

1st May 2006, 17:45
Yay, figured it out. I didn't know I had to be on the wall to do it. ANyways, I think the pounce function is kinda buggy. And the hidden tutorial is kinda hard to complete.
1. I couldn't pounce of the broken bridge. I had to walk around it.
2. I couldn't pounce up the shaft.
3. At the end where you jump up the mine hole thingy I didn't really reach the top, I just activated the trigger and fell down..

1st May 2006, 18:17

The trick to climb the shaft is to pounce straight up, look forward to cling, then look up & pounce again, repeat.