PDA

View Full Version : Server Timeouts - no addons



chilly
29th April 2006, 13:26
I run 3 dedicated servers and I was just chatting to the people on one when they all timed out, and it wasnt my connection on the box because I could still connect to it remotely - I have no addons at all, no mani, no vac, no nothin.

Any ideas?

Chilly

Dead Inside
29th April 2006, 13:48
Hmm strange, i've not tried my servers without mani installed yet, i'm definately having the client drop outs on two if not all three servers now though. I just don't want to have to boot people off when they are enjoying themselves :<

chilly
29th April 2006, 13:59
I'm gonna wait for the next release of hidden and or mani before I try that, from what I've seen its unstable as hell.

Dead Inside
29th April 2006, 14:17
I've got one server running just the standard hidden B3 install now, i'll see if i get the client timeouts there too.

Mani certainly can be unstable at times, in general the features i need have worked ok though, when i'm not doing things wrong myself anyway ;) I much preffer the admin setup system and default configuration file setup in the beta versions as well, the current stable version is just a mess in that respect.


Edit: already had at least one mass time out with no mods on :(

M_C
29th April 2006, 17:16
I'm having zero problems with mani causing timeouts, using the release version from the sticky thread and the rolled back srcds server, running on win2k3.

chilly
29th April 2006, 18:45
read the title, not using mani.

I am getting mass timeouts every couple hours on all the servers I'm running. It's not the box or the net connection cos other servers are running sweet.

M_C
29th April 2006, 19:08
read the title, not using mani.

I am getting mass timeouts every couple hours on all the servers I'm running. It's not the box or the net connection cos other servers are running sweet.
I'm using it and I'm NOT getting the timeouts so it's not mani causing them. You claimed it was unstable. :rolleyes:

MiasmicAnomie
29th April 2006, 19:32
I haven't seen any problems with timeouts on the DEADCLAN servers, either.

chilly
29th April 2006, 20:09
I'm using it and I'm NOT getting the timeouts so it's not mani causing them. You claimed it was unstable. :rolleyes:

I dont udnerstand what useful information that post contains. We have different server configs so however stable or not your servers are is pretty irellivant to me.

M_C
29th April 2006, 21:00
I was merely disputing your earlier claim that it was unstable, if that's not useful, you shouldn't have mentioned it. :D

EmeralDragon
29th April 2006, 21:03
I dont udnerstand what useful information that post contains. We have different server configs so however stable or not your servers are is pretty irellivant to me.


Just blow him off, he enjoys causing issues.

I'm also getting a few mass disconnects, but much much less after I removed Mani Mod. I'm also using the earlier build (thats compatible with VAC2), but for some reason can't enable VAC either...

Not sure what else I can do at this point. :(

chilly
29th April 2006, 23:11
I'm using standard everything, no extras. Seen mass disconnects randomly throughout the day pretty much.

M_C
29th April 2006, 23:41
The "timeouts" and the datacache.dll crashes are related. The crash just happened again, to me, and instead of just rejoining I was watching HLSW and most of the server "timed out" too. So what's happening is that people are crashing and it causes the time outs, according to the people that didn't crash. Still has nothing to do with mani but we have linkage.

Dead Inside
30th April 2006, 00:00
Yes, my "vanilla" server just had a mass timeout again, i can't say its less often than with mani though as one server with mani has had very few timeouts, although the other two certainly have had more. There usually seems to be one or two people left on the server though, i've no idea if its the one who was hidden and the one who was going to be hidden or anything though, just seems like a possiblity.

When edit was trying to play earlier and his client crashed it was certainly at the same time alot of other people time out as well, and his disconnection from the server was written to the console as a time out.

K. GoBlin
30th April 2006, 00:38
Someone reported they had been playing on my server for an hour and a half without any problems crashing or noticing any mass timeouts. I'm not sure how everyone else is doing, but my server (aside from the random crash yesterday late evening) has been running ok. Or so it seems.
I just checked the logs from this morning until 8PM and there haven't been any mass time outs on my server. An occasional one person timing out per map, which happens nearly in any game. So that's at least 9 solid hours without any issues. Yesterday, within 20 minutes, I noticed the time outs occuring on my server. Removed Mani and no longer had any issues.
Running Win2k3, rolled back srcds files found in the Tech Help sticky, no mods, 66 Tick. The only difference I can think of would be if anyone's running Linux.
If needed, I would be more than happy to .zip my SRCDS directory and host it for any Win2k3 admins to experiment with.