PDA

View Full Version : Server Issues!!!!! PLease help



Can't See
23rd April 2006, 14:05
Hey guys, most of the regulars know I have recently moved and since that has happened I went from a 17-25 ping to a 100-300 ping. I only moved about five miles away. I had 3 techs come out and look over my modem, lines, packet loss, ect ect. They all said everything is PERFECTLY fine. I am transfering at 504Kb a sec, and uploads at 40Kb a sec. But here is problem when ever I connect to the same server (DEADCLAN) I have always connected to I am pinging the worst almost always in the server. Lag is so bad it is making it almost unplayable for me. I am at the point where I don't play the game NEARLY as much as I used to because the damn lag is so bad i get pissed.

I have attached a picture of the hops it takes to get to the deadclan server, If anyone knows how to take a more direct route and force my signal to take a different route. OR anything else that might lower my ping to a playable level. PLEASE HELP GUYS!!!!!!!!!!!!!!!!!!!!!!!!!!!!! This is the last leg of hope for me or I might not be with the hidden clan of peeps any more :( I am so depressed about this.

Can't See
23rd April 2006, 15:30
Hey guys just got off ANOTHER sever and I was pinging 170-300. I am so pissed off that I am about to cancell my internet. ALL I can say is I am wasting money with this ****.

EmeralDragon
23rd April 2006, 16:54
Hey guys just got off ANOTHER sever and I was pinging 170-300. I am so pissed off that I am about to cancell my internet. ALL I can say is I am wasting money with this ****.


As a last resort, try switching providers.

I used to get horrible ping rates with SouthWesternBell DSL. Switched to Verizon and immediately lowered to ~10-15 on most servers in the US.

Now I've got a slightly better connection.... Ping? 1-3 on nearly any server. :D

Can't See
23rd April 2006, 17:06
I am with COX cable, and I have already tried switching to BELLSOUTH DSL, BUT I am out of the range for their DSL. So basicly I am stuck that is why I have started this thread cause this is my last hope.

Can't See
23rd April 2006, 23:18
OK guys i made some big steps with my service provider. I am a one man army to get this fixed :D . First I found out that the adverage number of people on NODs in my area is between 70-130 people, I have 593 people on my NOD. Which is sucking the bandwith i need for ONLINE GAMING. So I composed a list of trace routes, that got sent to there tech department. LUCKLY I got though to a level two agent who was a gamer and felt my pain and told me to e-mail all my evidence of bad pings directly to him and he was going to e-mail it HIMSELF to the upper levels to get this NOD split ASAP. PLUS he is sending a senior tech out, and told me to tell him to place a work order ASAP for the NOD to be split. He said for me to bug the hell out of them everyday if i have to until they fix this. So I hope in a couple of months I will have with back to where i used to be.

Below is the ping plots I have if yall wanna see how bad my adverage pings were.

MiasmicAnomie
24th April 2006, 00:08
13 hops isn't far. On the graph, you can see where it spikes.

nasty. :/