PDA

View Full Version : hidden truly hidden



prettytoy
26th March 2006, 13:21
well, I just got the hidden B2, but for some reason for me, the hidden is nearly COMPLETELY invisible. When I go to the obs. room in the IRIS training, it's extremely hard to spot him even there. All I see is an extremely hard to see patch of slightly lightened space. When I'm playing the game, it actually happens a lot that I'll have all my focus on a tiny little hallway, and yet suddely I'll die from a blow to the front. I'm using a nvidia gforce fx 5500 256mb, although I'm not sure if that makes a big difference. Are there any settings I can tweak up/down to make the hidden more like he should be?

khu
26th March 2006, 13:43
For the full refraction effect, you need the shaders at level DX9 or DX8. It appears the FX5500 should be able to do this, but you need to set the shaders to 'high' in the Video settings. Are your video graphics drivers also up-to-date?

Rascal999
26th March 2006, 15:48
Mmm where is the hidden texture located? Is in the mod folder or is it linked?

Viper114
26th March 2006, 15:52
That's what Source does when you're set to DirectX 7.0. All it's able to produce is a very faint gray/black shape that you can't really see all that well.

Following what khu said should allow it to appear like it should, a water ripple effect. If you need to (if the DirectX option ingame is blacked out), you'll have to set one of the launch options in Steam to:

-dxlevel XX

where XX is 80, 81 or 90.

Boxy
26th March 2006, 17:13
I suspect that it will have the same problems that the FX5800 has, in that it is indeed classed as a DX9 card but has particularly bad performance issues when running in DX9, Hidden will more than likely be unplayable!

I recommend attempting to force it to run only in DX81 via the -dxlevel 81 flag in advanced setting within the desktop shortcut. This should be enough to give you the refraction shader based 617 we all know rather than the horrid 'in-there-because-we-have-to' DX7 alpha'ed 617.

Viper114
26th March 2006, 20:16
DX Level 80 and 81 provide a good enough image of what the Hidden is supposed to be. I have no idea if DX level 90 actually provides a large difference between them.

starstriker1
26th March 2006, 22:08
It certainly does a lot for OTHER parts of the graphics, like normal mapped models, etc.

prettytoy
26th March 2006, 22:51
well earlier i switched the shaders from low to high and changed it to 80, via the much easier mat_dxlevel 80 command, and he shows up correct. Now my problem is that my gun, arm, and a lot of misc. objects look like they're made out of metal in-game...

Boxy
26th March 2006, 22:56
You have normalmaps disabled, which contain the specular mask in their alpha channel. No normal map means no mask, ergo you get chrome arms etc. Either turn on normalmaps (r_bumpmap 1 or sumat like that) or turn off specularity(the command fails me, but im sure someone will post in in the next 5 mins, they are good like that)

HeLLsLaYer
27th March 2006, 14:04
mat_spetacular 0... or soething like that... very close

Viper114
27th March 2006, 16:10
How about...

mat_specular 0

?

Lord Al
29th March 2006, 06:40
I have a Geforce 4 TI 128mb and i cant see the hidden at all :(

Viper114
29th March 2006, 16:47
If anyone has difficulty, go to the Technical Support forum and look for the "Playing Hidden on a Weak Machine" sticky thread. It'll give some BIG help to those who have less-than-spectacular graphics cards and have problems seeing the Hidden. Once you do it, you should be able to see the Hidden as you should, like a cloaking field.

QReaper
29th March 2006, 20:54
I played the game almost completely in this way up until a few days ago. Go to the options tab andclick on video, then, click advanced. Toggle the "Low" pixel shader to high. That was defaulton mine. If I'm mistaken, forgive me, but this sounds almost exactly what was odd with mine.