PDA

View Full Version : Hidded not hidden



Coneheadthebarbarian
19th March 2006, 17:03
I have just downlaoded hidden. I have an ati radeon 9600 256mb grapics card.
I CAN SEE THE HIDDEN.... he has no texture hes just black
and when i play as the hidden the screen is juct black apart from a 1mm line at the top and the bottom i can see the screen. but thats it. i have no other problems and i have tried it on all the graphics settings, still no hiddedn hidden :mad:

neebo
19th March 2006, 18:34
Try putting cl_Hvision 0 in console, and post back with results (test in IRIS and Hidden)

Gusdor
19th March 2006, 18:38
yeh could we get a screenshot?

Ging
19th March 2006, 18:54
update your drivers, then come back and tell us if it fixes it or not.

Kitty_Loaf
19th March 2006, 18:58
See, THIS is what i like to see, someone that knows it's not supposed to be black then comes on here. I wish most new people were like him/her

MiasmicAnomie
19th March 2006, 19:36
See, THIS is what i like to see, someone that knows it's not supposed to be black then comes on here.


Agreed, props to Conehead.

M_C
19th March 2006, 20:00
Somebody needs to mention the double posting 2 identical threads in 2 forums instead of waiting for a reply in one thread. I'll do it. Done. :D

Demented
19th March 2006, 22:19
It's called "Covering All Your Bases". Arguably, both threads are quite proper in their respective forums.

Payback
20th March 2006, 00:03
Wouldn't it be ideal to find out what in his old drivers is causing the Hidden to render black so that we can prevent this from being abused intentionally?

M_C
20th March 2006, 00:07
It's called "Covering All Your Bases". Arguably, both threads are quite proper in their respective forums.
Yes, but either would have sufficed unless it had been ignored for an unreasonable period of time.

Demented
20th March 2006, 00:13
Wouldn't it be ideal to find out what in his old drivers is causing the Hidden to render black so that we can prevent this from being abused intentionally?

Wouldn't it be ideal if the ideal solution was the easy solution?

gamer_boy
20th March 2006, 06:52
I have exactly the same card as him, except mine is a 9600 Pro 256mb. My vision is fine and all the overlays work. The hidden as as it should be.

khu
20th March 2006, 11:45
This is why Conehead needs to upgrade his drivers first.

bait_man
5th April 2006, 04:13
ok.... i have done all of that and the hidden is still black,
my drivers are up to date and this is really annoying....

M_C
5th April 2006, 04:30
ok.... i have done all of that and the hidden is still black,
my drivers are up to date and this is really annoying....
http://forum.hidden-source.com/showthread.php?t=3560&page=1

;)

Viper114
5th April 2006, 04:31
Follow the sticky topic "Playing H:S On A Weak Machine" for any help if you have troubles seeing him properly.