PDA

View Full Version : Hidden is absolutely and completely invisible. (Except small shadow)



GammaLucario
8th January 2016, 04:37
I made a fresh install, only changed my username in the game. And I can't see the hidden. (Tested with 2 others who were messing around on a server)
My graphics settings are as high as they can go, and nothing. I've been looking through google and nothing helps.

My laptop specs:

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.151019-1254)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: Presario CQ57 Notebook PC
BIOS: InsydeH2O Version 03.60.50F.38
Processor: Intel(R) Celeron(R) CPU B800 @ 1.50GHz (2 CPUs), ~1.5GHz
Memory: 6144MB RAM
Available OS Memory: 5996MB RAM
Page File: 3393MB used, 8596MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11 (Game is using DirectX 9)
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

o_O
8th January 2016, 10:15
What do you mean completly invisible? From a far distance, right infront of you? If he stays still he should be completly invisible..
If the Hidden stays still and you move he should be atleast noticeable.. if you focus on the spot..same the opposite..
There are alot of factors that calculate the visibility.

What Gpu are you using? New Graphics Card handle the Shader pretty well.. means its harder for you to see him, while old ones are better for spotting.
Try Dx9 with different Shader Models.. (mat_dxlevel 90-95) never touch dxlevel 7..
It also depends on the background,map,lights..

Try to fiddle with your Graphics Settings..you can test it in Singleplayer tutorial, behind the Glass Window if i correctly remember with different Background, hes there.

If you are unlucky and own a GPU that supports the old Shader Model well there is nothing you can to about it.

The current refractamount on Dx9 is 0.015.


Try to focus on him while you are moving (would not prefer that in pvp) just for spotting. In PvP always stay still if you wanna spot him,make small breaks. You will notice the different if you die and try to spot him with a Camera.. it is way easier.

GammaLucario
8th January 2016, 18:21
I also did test in the Tutorial map, trying to see him. There isn't a ripple or anything, it's like he was never there I can't see the shader effect at ANY distance. This only started happening a couple days ago, I used to always see the "invisible" effect he has. My GPU is Intel(R) HD Graphics. I added 3 pictures of where the hidden is suppose to be at, which I can't see even slightly. Also, what do you mean by The current refractamount on Dx9 is 0.015.

o_O
8th January 2016, 23:32
What did you do when that happend? Updatet Drivers? Changed Graphics Settings? Different PC? Anything?

The current refractamount on Dx9 is 0.015 means the visible % is 0.015 on DirectX 9. It changed on every DirectX Level.

GammaLucario
9th January 2016, 00:17
I've tried messing with my graphics settings ingame. I don't have a different PC to test it on... I've delete the game and installed it brand new, I've done a lot of stuff and nothing fixes it. But I feel like there is some hidden option or command that can help, I don't know... And my graphics drivers are up to date.

edit: Ok! SO I just put -dxlevel 95 in my Launch Options and I can barely see the hidden, but he isn't completely invisible anymore. Downside is that it sets my screen resolution to 1024x768 (My screen is 1366x768) and it also sets my gamma to the basic setting. Are there Launch Options that I can use to set it to what I want without needing to change it in my settings every time I get on?

o_O
9th January 2016, 00:40
The only command that changes the visibility are the directx levels..

Open that File on your Hidden Folder.. C:\Program Files (x86)\Steam\steamapps\sourcemods\hidden\materials\ models\manor. Copy it here.

Maybe you changed something in your Folder accidently and you are not playing on sv_pure servers.

Edit: Command line -width 1366 -height 768 in Steam for Resolution.

Gamma: C:\Program Files (x86)\Steam\steamapps\sourcemods\hidden\cfg\config _default -> press control + f search for r_gamma "1.000000" might be 1.5 or 2 at maximum..

GammaLucario
9th January 2016, 00:58
I'm not sure what you mean by 'copy it here' I put all the files inside the folder to a .zip and tried to upload it here. It's too big.

o_O
9th January 2016, 01:01
Forget the first Sentence..

GammaLucario
9th January 2016, 01:14
Ok. Well anyways since that is kinda fixed now, anytime the hidden kills, or someone gets killed my kill feed is very large, huge text and weapon picture. Same goes for any other text, it's bigger than it should be.

o_O
9th January 2016, 01:25
You mean a glitch where it sounds like you make 100 steps/second?

*Edit:Thats a glitch if you change your Resolution with a custom command line, try a different Resolution thats near your native one.

GammaLucario
9th January 2016, 01:42
No, it's not that, it WAS like that when I'm in the tutorial maps (actually feels laggy, not just sound). on a server it's fine. But read it again, I do have a different problem.

o_O
9th January 2016, 01:54
Read the Edit posts :cool:

GammaLucario
9th January 2016, 02:08
I changed my res to -width 1280 -height 720 and the kill feed/text is still large.

o_O
9th January 2016, 18:25
Have you tried to change it manually in the Game?

GammaLucario
9th January 2016, 20:14
Changing it in the game doesn't fix it but this isn't all that important, just a nuisance.

o_O
9th January 2016, 20:36
Do you have a 4:3 Monitor? dont play on 16:9 or 16:10

GammaLucario
9th January 2016, 21:30
I have a 16:9 monitor, does the game not really support that res?