PDA

View Full Version : worked then stopped working



thedotaplayer
2nd March 2014, 16:15
a couple years ago like 2 maybe 3 me and some friends decided to play the hidden we all got it. it worked fine and we played all night and it worked for about 3 weeks after that. randomly it stopped working. i have no idea why. it would run fine but now whenever i click play it says loading then the loading box goes away and nothing happens. i decided to get half life 2 to see if that would work and i got the same problem. i always had all the required source sdk things downloaded and it seems like everything ive tried doesnt work. anyone have a suggestion on how to fix it?

thedotaplayer
6th March 2014, 00:43
i still need help if anyone knows how to help.

phit
6th March 2014, 22:07
do you have source sdk base 2006 still installed? if so check manually for updates
if it's still not working try reinstalling the sdk and hidden

thedotaplayer
9th March 2014, 06:57
i validated the files of sdk 2006 it said all of it was fine and my hidden source was re-installed still nothing. i click play and nothing happens. do you know anything else?

Paegus
9th March 2014, 08:10
If you can't launch the source ask base 2006 itself, h:s wont run either...

thedotaplayer
9th March 2014, 22:37
do you know how i can get source 2006 to launch?

thedotaplayer
9th March 2014, 22:38
do you know how i can get it to launch? because it used to work before but now it doesnt

Paegus
13th March 2014, 08:28
Unfortunately not. You'll need to raise a support ticket w steam... sorry.

thedotaplayer
18th March 2014, 22:45
ok so i sent them a ticket but in the mean time i have another question. my friend said you get rid of 2006 and get 2007 so i did and when i clicked play it came up with the steam window to install 2006. is it not supposed to do that?

Paegus
20th March 2014, 05:28
The game is based on the 2006 sdk so it will automatically try to use it or install it if it's not there already. You'll need to change the .../hidden/gameinfo.txt's appid to whatever the 2007 sdk is to use that... but then it wont exactly be compatible any more and your cat may spontaneously explode...

thedotaplayer
21st March 2014, 20:48
ok so steam said they wont help...*sign*...before i go on i would like to say thank you for the help so far but i still have another problem. i went into the gameinfo and replaced the thing like you said but i still get the same problem. i click play and nothing. also what do you mean by compatible? and 1 last thing. have any other things i could try to fix it?

thedotaplayer
22nd March 2014, 01:39
ok so i did what you said about changing it to 2007 instead of 2006. i did steamgameid thingy to 218 which is 2007 and then the toolid thingy is set to 211 and when i click play i see the main menu for half a second then it says could not load library content. any ideas?

thedotaplayer
30th March 2014, 05:10
*bump*

Paegus
1st April 2014, 15:22
As I said it probably wont work since th:s was built on sdk 2006.

Ultimately, I'm very sorry, if the Source SDK Base 2006 doesn't launch then you are shit out of luck son.

No body here really knows how to fix it. Valve (well Steam support at least) doesn't even know how to fix it.

Claybro
11th April 2014, 02:34
Have you tried completely deleting Source SDK Base from the SteamApps/common folder and reinstalling?

dodoi_ngocanh
11th April 2014, 05:30
bai viet rat hay