PDA

View Full Version : Can't launch the game (yes, tried the sticked thread)



LeWy
19th August 2013, 02:45
So... Hi, that's my first post on this forum. And I can't launch the Hidden. I have installed Source SDK (+Base 2006 and 2007). It still doesn't work.
Also, I have tried to rename "fastprox.dll" file to "fastprox.dllold". Still nothing.
ALSO, I have tried to edit "Launch options" ("-autoconfig", "-dxlevel80" etc.). Still nothing.
I am quite irritated now, because this mod looks fun.
Any ideas? Thank you. :)

UPDATE:
I have recently written to Steam Support.

ado921
19th August 2013, 09:50
You never stated if you ran the Source SDK 2006 Demo. Also if you haven't renamed "fastprox.dll" back, do that now. I would never recommend you mess with game files unless told to or you know what you are doing.

LeWy
19th August 2013, 22:24
Yes, I ran the Source SDK 2006 Demo... Something's loading and poof, nothing happens.

ado921
19th August 2013, 23:54
When you ran the Source SDK 2006 demo it went poof? Or the game is going poof? If the demo is going poof then you will need to contact steam. If it is just the game I honestly can't offer anything except for your to delete your current Hidden installation, download the server ZIP and install that as your game.

LeWy
23rd August 2013, 18:46
"When you ran the Source SDK 2006 demo it went poof? Or the game is going poof? If the demo is going poof"

This one made my day! XD

Unfortunetaly, Source SDK 2006 demo doesn't work... I've already contacted with Steam support, thank you!