PDA

View Full Version : could not load library client PLEASE HELP



thedotaplayer
8th August 2013, 23:40
ok so i have been trying to fix what ever launching problem i have with hidden source and recently i tried switching my appid and toolappid stuff around. i have tried 220 for the appid and it started doing those error. when it was 215 it would say preparing then do nothing. i have every source sdk and hl2. tell me what im doing wrong.

thedotaplayer
9th August 2013, 00:06
i just now reinstalled the hidden and now when i go to open the game it says preparing then nothing happens...should i change it back to the 220? or anything else i should do....

Paegus
10th August 2013, 05:49
The appid must be 215 as that's what Hidden:Source is built on.

If you cannot run Source SDK Base 2006 (steam://run/215) and play through the video stress test then I'm afraid you're in a rather large boat. You'll need to contact Steam support for more help as it's an issue with the SDK Base 2006 and how it interacts with some installs of 64bit Windows