PDA

View Full Version : The Hidden mouse lag



Tunasmasher
21st June 2013, 06:31
Ok so I've been trying to play the hidden today and its been lagging horrifically. I would get up to 300 FPS and then when i start to move my mouse it goes down to about 5 FPS. I really dont know whats wrong and i dont have that SweetIM installed. I made sure that was uninstalled and still nothing worked. Im open for any suggestions. Please i just want to play the hidden lol. Ty for any help in the future.

ratchetclan4
21st June 2013, 07:54
Try running the game with -autoconfig
if that doesn't fix it try -dxlevel 91


Install Microsoft Visual C++ 2008 Redistributable Package (x86)
http://www.microsoft.com/en-gb/download/details.aspx?id=29

Install Microsoft Visual C++ 2010 Redistributable Package (x86)
http://www.microsoft.com/en-gb/download/details.aspx?id=5555

Install XNA Framework 4.0
http://www.microsoft.com/en-gb/download/details.aspx?id=20914

Install all versions of Direct X
http://www.microsoft.com/en-us/download/details.aspx?id=35

Tunasmasher
22nd June 2013, 02:53
Ok i dont mean to seem stupid or anything but can you link me to dxlevel 91 or autoconfig? Ive never heard of these before and have no clue how to even approach them. Also could you tell me what all those other links are for?

TheSilverDragon116
1st July 2013, 17:50
Right click on The Hidden in your Steam library, then click Properties, then Set Launch Options, then enter EITHER autoconfig OR dxlevel 91

None of these things (as well as nothing in the entire forum) worked for me and I have the same problem - it'd be nice to find a solution...