PDA

View Full Version : hl2.exe has stopped working PLEASE HELP!



WolfMind
19th June 2013, 00:01
Hey so I have been trying to get this game working for a long time and it just does not want to co-operate with me. Every time I launch the hidden it just crashes and says "hl2.exe has stopped working". I have figured out what I presume to be the source (GET IT?) however: the source is that source sdk base 2006 (now you get it) always crashes on start up. It gets through the loading screen of the dude with a valve in his eye, then it flashes the loading screen with the background, goes black, and brings me back to my desktop with the same "hl2.exe has stopped working" error message. So (i think) since source sdk base 2006 keeps crashing, when I launch the hidden, it just crashes that too since it doesn't work.

I have tried verifying the integrity of the cache, and I have tried defragmenting the cache files. Neither of them work. I have uninstalled source sdk base 2006 and re-installed it countless times and nothing seems to work. PLEASE HELP!

Paegus
19th June 2013, 05:33
As mentioned repeatedly in this very forum...

Unfortunately we cannot help. If you cannot run the Source SDK Base 2006 (steam://run/215/) then you are pretty much out of luck. There is a sticky thread at the top of this form dedicated to the problem. If we ever find a solution we'll post it there, for people to ignore.

Paegus
19th June 2013, 05:34
As mentioned repeatedly in this very forum...

Unfortunately we cannot help. If you cannot run the Source SDK Base 2006 (steam://run/215/) then you are pretty much out of luck. There is a sticky thread at the top of this form dedicated to the problem. If we ever find a solution we'll post it there, for people to ignore.