PDA

View Full Version : I have no buttons on my menu, please help



tjustsoup
14th June 2013, 02:40
I have tried a vast multitude of things in many ways. I have played Hidden before and had no problems but recently I have tried to play and it starts up perfectly but I don't get to do anything at the main menu. I get the pictures with loading in the bottom right hand corner of the screen (the menu picture, not the actual menu), then I hear the music for the menu, but I don't get any buttons to do anything on the left hand side of the screen. I still see loading the bottom right hand corner of the screen, I can hear the sound when I hover my mouse over where the buttons SHOULD be, but I do not see any buttons. Apparently I can interact with them too, but nothing pops up when I click those "buttons" that I can't see.

I downloaded the game with steam off, I updated it, and I have up to date SDK, SDK '06, SDK '07, and a Source game in my steam library. This is making me very sad ;_;7
Please help me because I have scoured the internet for days searching for this problem; a couple people have had it but no one says anything about it.

Paegus
14th June 2013, 05:48
Sounds like you only installed an update.

Try deleting the hidden folder in sourcemods and reinstalliing the full client package. If that doesn't work it could be the obscure permission issue so you may need to install using the dedicated server package.

tjustsoup
14th June 2013, 06:13
Yah I tried deleting the game and reinstalling it before and I tried it again this time just to make sure that it doesn't still work.... it doesn't.
Here is what I did: I quit out of steam. I deleted the contents of my sourcemods folder and then redownloaded the base client (the first link on the downloads page of the hidden source website). I then tried to see if just running the base game worked and it didn't. I then quit out of steam again and downloaded the first link of the client update on the downloads page on hidden source website. I started it up and it didn't work, same problem, no buttons.

So can you please show me how I go about install the game using the dedicated server package?

tjustsoup
14th June 2013, 06:23
Update: Not only am I retarded, I am very tired. I should probably look at things before I ask questions but nah I'm retarded. I found the dedicated server package and downloaded it. I extracted that in my sourcemods folder in steamapps. I turned on steam and ran it and still no buttons. I used the update just to try and started up steam again and still no buttons... I am very desperate.