PDA

View Full Version : Hidden Crash to Desktop Upon Launch



thydemented
8th June 2013, 21:22
Hey everyone, I have been playing Hidden for the past 2 months or so, and all of a sudden, starting on june 3 (my birthday, of all days XD), Hidden just crashed to desktop whenever I attempt to launch the game via steam. There are no error messages whatsoever, I see a flash of the HL2.exe in task manager, and a flash of the game itself opening up, but again, it is just a moment before it instantly closes itself.

I have SDK Source, SDK Source 2006, AND SDK source 2007 all working and verified. Yes, I have individually launched all of them and even went through some part of the video stress test in '06 and '07. The problem still persists. On top of this, I have tested the HL2 mod "No More Room in Hell", and it works perfectly fine.

I am running windows 7, 32 bit.
I know it isn't an OS problem ,because it has been running perfectly before this week.

I launched event viewer (noob at it, but I read this post HERE (http://forums.steampowered.com/forums/showthread.php?t=2600555#3))

I cleared the log (ofc saved old stuff in case its one day required), and launched hidden several times, watching painfully as it kept insta-closing. The event logged showed no new activities under Windows Logs -> Application. (As seen HERE (http://gyazo.com/f15fac297a168d9e729c8dcee8dbf9fb))

On top of this, I have tried the suggestion most common throughout this forum of giving access to fastprox.dll + renaming it, etc etc (as it says in the thread HERE (http://forums.steampowered.com/forums/showthread.php?t=1100021)).

Any and all help is much appreciated, however, please don't suggest reinstalling hidden/sdk source,'06,'07, for I have done each of those several times over, and am now at the point of frustration with this PC..

Thank you all<3.
~Thy.

Paegus
9th June 2013, 16:28
If you can run through the tech-demo/video benchmark/stress-test thing that appears when you launch the Source SDK Base 2006 then try installing hidden from the server package.

If you can't play through this tech demo then please contact Steam support.

And you could have just posted in that sticky thread as it's a similar issue. That way your solution can help others it wont be lost in the oblivion of not-searched-for results... assuming of course you find a solution :D

thydemented
9th June 2013, 16:34
Thank you for the quick reply Paegus! And thanks for all your awesome work, I highly appreciate what you do <3!
Anyhow, I am able to run through the tech demo, I'll try installing Hidden through server package and then I will edit this post with the outcome!

Thanks again <3.

thydemented
9th June 2013, 18:44
I installed the server files, but the error is still occurring. =/. And sorry for not posting in the sticky thread... Heh.

Paegus
10th June 2013, 09:11
can you play Neotokyo?

thydemented
11th June 2013, 00:28
Yeup. Just finished the install, and it ran completely smoothly and had no closing errors.

Paegus
11th June 2013, 07:03
Try adding -autoconfig to hidden's startup options.

Try deleting the sourcemods/hidden folder and dumping the server package in there.

Try placing a rune of pwns on the eastern pillar of the wind. Then face north for 30 seconds chanting 617. Throwing a duck-taped bottle or camping canteen as hard as you can to the south. If you hit the alter of frags, the game should work.

Paegus
11th June 2013, 07:03
Try adding -autoconfig to hidden's startup options.

Try deleting the sourcemods/hidden folder and dumping the server package in there.

Try placing a rune of pwns on the eastern pillar of the wind. Then face north for 30 seconds chanting 617. Throwing a duck-taped bottle or camping canteen as hard as you can to the south. If you hit the alter of frags, the game should work.

ratchetclan4
11th June 2013, 18:06
I too am suffering from the same error, i am attempting the steps i have written below, you should also give them ago and see if it works, i'll report back if mine is working afterwards.

1: Backup the Steam/Steamapps folder to a safe location
2: Delete the steam folder from program files (MAKE SURE STEAM IS CLOSED)
3: Uninstall any (if present) entries of steam & source SDK from add/remove programs
4: Reinstall steam and allow the program to update
5: Install Source Sdk 2006
6: Install Hidden Source (Close steam before install)
7: Try the game

ratchetclan4
11th June 2013, 18:25
Nope did not work, same error happens and i also tried running steam in compatibility mode and as administrator
maybe this is a problem with our windows installations.

thydemented
11th June 2013, 20:48
WOOOOOT. Paegus you are a god to my eyes.
The "-autoconfig" apparently worked, as I am now in the menu with no errors.

I wish you the best of luck ratchet!
But once again, THANK YOU Pae! <3.

Paegus
12th June 2013, 06:30
I too am suffering from the same error, i am attempting the steps i have written below, you should also give them ago and see if it works, i'll report back if mine is working afterwards.

1: Backup the Steam/Steamapps folder to a safe location
2: Delete the steam folder from program files (MAKE SURE STEAM IS CLOSED)
3: Uninstall any (if present) entries of steam & source SDK from add/remove programs
4: Reinstall steam and allow the program to update
5: Install Source Sdk 2006
6: Install Hidden Source (Close steam before install)
7: Try the game

As mentioned, its not enough to simply install the source sdk base 2006 (steam://run/215). You must also be able to play through it.


WOOOOOT. Paegus you are a god to my eyes.
The "-autoconfig" apparently worked, as I am now in the menu with no errors.

I wish you the best of luck ratchet!
But once again, THANK YOU Pae! <3.

Awesome. Glad that worked out for you.