PDA

View Full Version : Missing Map Error



jface16
5th June 2013, 08:04
I've been having troubles playing the Hidden because sometimes when a server changes map or I join a server, it comes up with 'Missing Map'. I have entered cl_downloadfilter, sv_consistency, sv_allowdownload, cl_allowdownload, sv_allowupload, cl_allowupload into the console and nothing has changed. I'd really appreciate it if someone could help me with this issue, as I would like to be able to play the Hidden with my friends without any annoyances.

ado921
5th June 2013, 08:21
Whenever you get that error, remember the map name and go HERE (http://paulosite.free.fr/hidden/maps/). Lot of maps there. Wish I knew how to download them all at once though, would be pretty cool.

[TSAT]Flow
5th June 2013, 08:47
I hope you realize that you actually need to give those console commands a value, entering them without one will only display the value they currently have and nothing else.

jface16
5th June 2013, 08:48
Well, I guess that will have to do. I was just hoping there was a fix for it so I didn't have to download maps all the time >.<. Thanks for your help

jface16
5th June 2013, 08:49
Yes, that is what I have been doing. It just didn't seem to work

Paegus
5th June 2013, 12:04
Well, I guess that will have to do. I was just hoping there was a fix for it so I didn't have to download maps all the time >.<. Thanks for your help

umm so....


Flow;156983']I hope you realize that you actually need to give those console commands a value, entering them without one will only display the value they currently have and nothing else.

Setting cl_downloadfilter all and cl_allowdownload 1 should be enough to get you moving. Though any server using custom maps that doesn't run CDFA (http://forums.alliedmods.net/showthread.php?t=78948) should be shot.