PDA

View Full Version : Alright, hl2.exe is starting to get on my nerves



HatSimulator
2nd June 2013, 08:50
So heres my problem that has been going on for a year now. This game, just does not work. SDK bas 2006 and 2007 installed. (after NUMEROUS re-installs, and verifying things, only 2007 starts, 2006 does not)
I have already done this -> 905 (changed the permissions of this folder and made it "fastprox.dllold") after a long time of errors. Also, does not work. SDK base just does not start. Proof -> 906 Also, for added proof that hidden: Source does not work here is this -> 907
Here are my specs, thats a 6850 video card, fully installed drivers ->
Operating System
Microsoft Windows 7 Ultimate 64-bit SP1
CPU
AMD FX-4100 16 C
Zambezi 32nm Technology
RAM
8.00 GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
ASRock 970 Pro3 (CPUSocket) 27 C
Graphics
ORION (1920x1080@30Hz)
AMD Radeon HD 6800 Series (Sapphire/PCPartner) 43 C
Hard Drives
466GB Western Digital WDC WD50 00AAKX-001CA0 SATA Disk Device (SATA) 32 C
Optical Drives
OPTIARC DVD-ROM DDU1681S ATA Device
DTSOFT Virtual CdRom Device
Audio
High Definition Audio Device

this has been going on since 2012 as well with no fixes EVER made. This is ridiculous, why can i not play this ONE game?

ado921
2nd June 2013, 10:24
If Source 2006 doesn't work, then of course Hidden won't work. You've basically figured out your own problem, but haven't tried to solve it, only solve the one that is directly related to what you want. Try to get Source SDK 2006 to work. Reinstall, verify, defragment, and if that doesn't work, submit a support ticket to Valve. I hope you get the problem fixed, but until you can run Source 2006, you won't be able to run Hidden.

Paegus
2nd June 2013, 10:28
Stickies FTW (http://forum.hidden-source.com/showthread.php?11464-Cant-launch-the-game)