PDA

View Full Version : Game's running slow.



Crystalline
17th May 2013, 23:07
The weird part? It's just The Hidden. Every other source game is fine.

I re-installed it, but the problem still persists.

As soon as I get into the menu, moving my mouse around is hard on its own. Very slow/sluggish response time, and overall lag in-game as well as that "slowness".

No idea what caused this, as I've never encountered this problem before.

Any help would be greatly appreciated.

Regards,
John.

Crystalline
21st May 2013, 18:11
Anyone?

ado921
21st May 2013, 22:24
I don't really know what the issue could be. Can you run Source SDK 2006 just fine? Try validating and defragmenting it if you can.

Crystalline
26th May 2013, 04:06
I validated and defragmented both the Source SDK 2006 and 2007. Issue still persists.

I tried doing the same with The Hidden itself, but it somehow appears as a non-steam mod or shortcut in my games library, which means the local content tab isn't available, and thus, those validate and defragment options aren't available.

Paegus
26th May 2013, 07:23
Can you run Source SDK 2006 just fine?

What about that part?

Zoeo
26th May 2013, 18:32
You may be having the same issue I'm having

Is it only happening when you move the mouse? Like if you walk without moving the mouse does it play normally? I'm getting that at the moment and it just started today, everything was working fine yesterday, I wonder what is causing it...

And yes Source SDK 2006 works perfectly fine even if I move the mouse, so it's not Source SDK 2006 it's Hidden.

EDIT: My issue has been fixed, the issue is caused by a virus disguised as a toolbar called Sweetpacks, if you have any toolbars or anything you downloaded recently search in google what it is and how to get rid of it, don't know if it'll help you but it's worth a try.

Crystalline
28th May 2013, 16:24
You may be having the same issue I'm having

Is it only happening when you move the mouse? Like if you walk without moving the mouse does it play normally? I'm getting that at the moment and it just started today, everything was working fine yesterday, I wonder what is causing it...

And yes Source SDK 2006 works perfectly fine even if I move the mouse, so it's not Source SDK 2006 it's Hidden.

EDIT: My issue has been fixed, the issue is caused by a virus disguised as a toolbar called Sweetpacks, if you have any toolbars or anything you downloaded recently search in google what it is and how to get rid of it, don't know if it'll help you but it's worth a try.

Yes, I can run Source SDK 2006 perfectly


I'm experiencing exactly what you've been experiencing, except I couldn't find any additional toolbars installed. How do i check if I have any of them up in here? Control panel looks clean.

Zoeo
28th May 2013, 19:31
Yes, I can run Source SDK 2006 perfectly


I'm experiencing exactly what you've been experiencing, except I couldn't find any additional toolbars installed. How do i check if I have any of them up in here? Control panel looks clean.
If you're having the same issue I'm having then it might be caused by virus on your computer, what you want to do is run a virus scan and make sure you're clean, if you don't find a virus then check your uninstall/reinstall and if you see something that looks very suspicious look it up on google before uninstalling it, also look for a program called SweetPacks in your uninstall/reinstall, IF by chance you see anything from SweetPacks go here: http://malwaretips.com/blogs/remove-sweetpacks-toolbar/ and follow those instructions, it may seem tedious but it got it off my computer, the last step is kind of prone to finding False-Positive viruses, if it finds it on something that you know it is okay then just leave it be.

If you don't find anything you think is weird, then try to remember back when Hidden used to work and then try to remember when it didn't if you can think of something you downloaded within that time period, and look on google to find out about it, if the game has always been like this then I truly don't know want to tell you :\.

NOTE: if you have do find something from SweetPacks on your computer and have to follow that tutorial to remove it, then any toolbars you have up and want to keep, you'll have to redownload them because one of the steps will erase it.

NOTE2: If you find a virus still check the uninstall/reintall just incase.

Crystalline
1st June 2013, 23:53
Re-installing it didn't help. I found no toolbars whatsoever in my machine, which is also virus free :/

What do I do? D: How can I fix this? Please, someone :(

Zoeo
2nd June 2013, 03:14
Hmm, if this last tip doesn't work then I have no idea what to tell you.

Go to Control Panel>Uninstall a Program.
Press "Publisher" to view by who it's published by.
Scroll down to the S part and see is there is anything called "Sweet IM" "SweetPacks Updater" and/or "SweetPack IE9" or something like that.

If it's there uninstall it, if it's not then I really have no idea how to fix your issue, it helped the guy in this thread: http://forum.hidden-source.com/showthread.php?11628-Hidden-game-lags-only-when-I-move-my-mouse-around-at-the-menu-and-in-game

Crystalline
2nd June 2013, 17:31
Well that's just great D: Damn.

Let's hope someone else has the answer. Anyways, thanks for your time on this, bro :)

FroZnSkuLL
24th August 2013, 20:07
Well ... I Just have another way to fix it ...Cuz i had the same problem ... It Was Just The stij.exe
so ...

1) Open Task Mangaer (Ctrl+Shift+Delete)
2) Go To Processes Section
3) Find And Delete stij.exe

After All I Found From Internet How To Delete this File completely from my pc ... and now i can enjoy the game without my cursors lag In and out of game :))

Cheers FroZnSkuLL