PDA

View Full Version : Another "I can't launch the game"



Rodas
24th March 2013, 02:46
I can't launch the game, and yes i have SDK Base 2006 installed.
894

ado921
25th March 2013, 05:41
Do you get an error when you try to run the game? Do you have the game installed? What OS are you running? What does "Sem Titulo" mean?

Paegus
25th March 2013, 10:06
...and can you play the Source SDK 2006?

Rodas
26th March 2013, 14:40
Do you get an error when you try to run the game? Do you have the game installed? What OS are you running? What does "Sem Titulo" mean?

No it just doesn't start, yes i have the game installed. I'm running Windows 7 64 bits and "Sem Titulo" means without title i'm too lazy to change it :P


...and can you play the Source SDK 2006?

What do you mean? Go to the tools and press play on SKD 2006?

Paegus
26th March 2013, 15:11
yes

Rodas
26th March 2013, 15:37
yes

When i press it it starts but no white screens no nothing... closes

ado921
26th March 2013, 21:58
Can you run any other source games? Have you've tried validating or reinstalling Hidden and Source 06?

Paegus
27th March 2013, 11:58
If you can't run the Source SDK Base 2006 then you can't run Hidden-Source.

You'll probably want to...
verify the Source SDK Base 2006 files
completely remove and reinstall it.
Contact valve support if you still cannot load it

Rodas
27th March 2013, 16:09
I play tf2 all the time. And yes, i reinstalled Hidden gazillion times and SDK 2006 too.

Rodas
30th March 2013, 01:41
It seems that the problem is from my sdk base 2006 i think that it's broken, my source sdk 2007 runs fine.