PDA

View Full Version : Help Setting up a server



Victory_lap
9th March 2013, 01:12
Okay,

So i have this Picture 1 (http://gyazo.com/e17072570005ff0fdf5ee560ee40da26) And these are my files Picture 2 (http://gyazo.com/e74b1b836073c8529e6bbd85ada49f53) but when i go to steam and go to play "the hidden" 1 my server isn't there except in lan and my friends can't join me either

Note: This is not on a Vps or Dedicated Windows vps.

All help would be great, thanks :D

Paegus
11th March 2013, 14:37
If you're running on a home network you need to check portforward.com > half-life 2 server (aka forward the game port: 27015 by default) on your home router.

Once you've forwarded to port, YOU still wont be able to see the server properly on the steam server list since the router gets mighty confused... but people will be able to join from the WAN side of the router.

Assuming you don't have a router connected to a model that's actually also a router... those can be tricksey

Victory_lap
15th March 2013, 11:43
If you're running on a home network you need to check portforward.com > half-life 2 server (aka forward the game port: 27015 by default) on your home router.

Once you've forwarded to port, YOU still wont be able to see the server properly on the steam server list since the router gets mighty confused... but people will be able to join from the WAN side of the router.

Assuming you don't have a router connected to a model that's actually also a router... those can be tricksey
I have port forwarded still no one being able to join.

Paegus
15th March 2013, 13:33
Then either you haven't set up your port forwards properly or http://forum.hidden-source.com/showthread.php?11093-Potential-fix-for-server-not-showing-up-in-server-browser

Victory_lap
16th March 2013, 05:25
I don't have that in the location he said.