PDA

View Full Version : Game Will Not Start



SithSerith
26th November 2012, 01:20
I just downloaded it, and every time I click play in Steam it just sits there. It doesn't run anything or open anything. I uninstalled HL2, Reinstalled it, reinstalled the app and still nothing

extracter43
26th November 2012, 02:03
download SDK bases from the tools in steam. go to your library and where it says games with a drop down menu, double click that and open tools scroll to the bottom and download the SDK stuff

eaglesfan957
4th December 2012, 04:19
I've honestly tried everything to get this game to work, and nothing seems to be working. The game downloads just fine, installs fine, but when I select play from my Steam menu, it gives me the box that it is starting the game, then it poops out a second later. I used Moddb to get the files if that helps. Other source mods work just fine. Any help would be appreciated.

Paegus
4th December 2012, 08:31
Please advise what you mean by 'everything'.
What have you tried? What error messages did your attempts generate?
Can you launch the Source SDK Base 2006 'test' engine?

sizlo
4th December 2012, 19:21
I downloaded the installer from ModDB and the install wizard worked just fine but when I click the "Play" button in steam nothing happens. There are no windows that pop up, no error messages and no new processes appear in task manager. I have TF2, HL2 and Portal 2 all installed and working which use the Source engine so I don't think that's my problem. Any help is appreciated.

Paegus
4th December 2012, 19:58
/Merged threads ftw

eaglesfan957
4th December 2012, 20:41
Sorry, when I wrote this I was pretty tired. I've attempted multiple downloads from multiple sources and have gotten the same results each time. The mod itself downloads and installs just fine, but when I open it up on Steam, it states "Preparing to launch..." for a second or two and then stops. And now that you mention it, the Source SDK 2006 Base does not run when I hit play.

Paegus
4th December 2012, 20:49
Then it's not an issue with the mod I'm afraid.
1. Verify the source ask base 2006 files.
2. Delete that package's file-set and reinstall.
3. Ask at steam forums.
4. ???
5. Profit

Pancakesmack
5th December 2012, 00:57
I just downloaded the game, and I bought Half-Life 2. Whenever I click play from my Steam library though, nothing happens. I don't see a loading box or anything for the game.

o_O
5th December 2012, 06:59
Do you have 19xx x 1050 Resulotion on your Screen? Install Source SDK -> Download Hidden Source Beta 4B from the Website -> Install it -> Restart Steam and normally ur done, thats the normal way. I dont know how u installed it but try.

Paegus
5th December 2012, 08:10
/Merged threads ftw